BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-09-2008, 08:18 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 9700
PIN: N/A
Carrier: ATT
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't load DM 4.3 w/o Media Mgr onto Vista PC

Please Login to Remove!

Okay...last Curve crashed. Now trying to load DM on PC laptop with Vista. But cannot because of the "failed to register GW, GW API, IS71 Connector dlls, desktop_pb, etc.

I know this problem has been on this forum several times and with fixes. I even thought I had one by loading the new 4.5 windows installer, but not!

So pleassssssssse!!! can anyone help me on this because if I cannot load the DM I am without my Curve Maybe one of you bright wonders out there can direct me to the threads or posts with the fixes...

Thanks so much once again.
Offline  
Old 08-09-2008, 08:26 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tini_94928@yahoo.com View Post
Okay...last Curve crashed. Now trying to load DM on PC laptop with Vista. But cannot because of the "failed to register GW, GW API, IS71 Connector dlls, desktop_pb, etc.

I know this problem has been on this forum several times and with fixes. I even thought I had one by loading the new 4.5 windows installer, but not!

So pleassssssssse!!! can anyone help me on this because if I cannot load the DM I am without my Curve Maybe one of you bright wonders out there can direct me to the threads or posts with the fixes...

Thanks so much once again.
Have you tried right-clicking on the DM download file and selecting Run as administrator?

Dave
Offline  
Old 08-09-2008, 08:36 PM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Model: 9700
PIN: N/A
Carrier: ATT
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't load DM 4.3 w/o Media Mgr onto Vista PC

Yes I have. I just get a blinking snippet of what the Main screen looks like

Thank you for responding

Note: I get error 1904: failed to register GW dlls, GW.API.dll, desktop_pb, IS71 failures, etc. I remember seeing other posts on this forum a while ago when I was working on my first Curve.

Last edited by tini_94928@yahoo.com : 08-09-2008 at 09:00 PM. Reason: To add additional info
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.