BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-10-2008, 08:50 PM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Synch to Outlook - not Outlook Express

Please Login to Remove!

I'd like to synch to Outlook - not OE. Desktop manager only gives Express - how do I change that?
Offline  
Old 08-10-2008, 09:17 PM   #2 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,752
Post Thanks: 17
Thanked 6 Times in 6 Posts
Default

What version of Outlook do you have.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 08-10-2008, 09:54 PM   #3 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

2000
Offline  
Old 08-10-2008, 10:05 PM   #4 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,752
Post Thanks: 17
Thanked 6 Times in 6 Posts
Default

That's the problem it's not compatible with 2000 anymore, you need at least XP and above.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 08-10-2008, 10:20 PM   #5 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am running XP.

You asked what version of Outlook.

Outlook 2000 doesn't mean Windows 2000.

Is there way to point the Manager to my outlook.exe?

Outlook Express is supposedly a serious security risk due to being web based.

Same reason I dont want to use yahoo!

Last edited by Max3DLee : 08-10-2008 at 10:22 PM. Reason: grammar
Offline  
Old 08-10-2008, 10:54 PM   #6 (permalink)
BlackBerry Extraordinaire
 
TXLady's Avatar
 
Join Date: Mar 2007
Location: San Antonio, TX
Model: 9650
Carrier: Sprint
Posts: 1,067
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

He was responding about your version of Outlook. Outlook versions went from 2000 to XP to 2003 to 2007. You need to upgrade your version of Outlook. Support for Outlook 2000 was removed in DM 4.3. You would have to go back to DM ver 4.2 if you want to use Outlook 2000.

Last edited by TXLady : 08-10-2008 at 10:59 PM.
Offline  
Old 08-10-2008, 11:03 PM   #7 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Kewl!

thanks for the response!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.