BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-12-2008, 03:58 PM   #21 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Please Login to Remove!

You know, I am blank now, on installing the same OS--if it will prompt you for an upgrade or not. I have not done that in a year, and I can't remember. The last time I installed the same OS, I wiped with JLcmder first.
Offline  
Old 08-12-2008, 04:20 PM   #22 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Model: 9530
OS: 4.7.0.86
PIN: N/A
Carrier: VZW
Posts: 256
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

okay ill wipe it then and reinstall .66 if it works..thanks ill post back!
__________________
My awesome edited wallpapers: http://www.blackberryforums.com/medi...tml#post969258
Offline  
Old 08-12-2008, 09:06 PM   #23 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Model: 9530
OS: 4.7.0.86
PIN: N/A
Carrier: VZW
Posts: 256
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

UGHHH here we go again, I swear, if it's not one thing with this fricken phone, it's another..this is getting ridiculous, ok....

Everytime I go by the instructions in the link to backup 3rd party apps using the Switch device option, it will start backing up 3rd party apps, but ALWAYS at some point it will freeze up and the progress bar will just stop where it is for good. It's always at a different app and it's always either soon after it starts or later on after it's been backing up for a while. WTF, why is there always something? I already uninstalled a bunch of themes to save some time but it's still freezing up. I think it's always during when it says "Retrieving wirelessly delivered application modules". Why does it have trouble backing up wireless delivered apps???? How can I get around this while still backing them up?
__________________
My awesome edited wallpapers: http://www.blackberryforums.com/medi...tml#post969258

Last edited by just4747 : 08-12-2008 at 09:09 PM.
Offline  
Old 08-12-2008, 09:54 PM   #24 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I have had it stick there also. I would recommend rebooting the BB before running the SDWiz again.

Again, I have been there, and it's taken 3-4x to before it worked.
Offline  
Old 08-12-2008, 09:56 PM   #25 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Model: 9530
OS: 4.7.0.86
PIN: N/A
Carrier: VZW
Posts: 256
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried that a few times but I'll keep trying I guess...why can't this stuff be easy! LoL Thanks again...I'm sure I'll have more questions soon so check back hehe
__________________
My awesome edited wallpapers: http://www.blackberryforums.com/medi...tml#post969258
Offline  
Old 08-12-2008, 09:58 PM   #26 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Model: 9530
OS: 4.7.0.86
PIN: N/A
Carrier: VZW
Posts: 256
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

okay, wait though..what's causing it to freeze when trying to backup wirelessly received apps? It seems like every time I click the taskbar to check the progress, that's when it freezes (and no the program isn't freezing, the progress bar is actually stopped everytime)..I mean I just tried again and it freezes right away on revolver.cod which is a game I have! It's a different app every time! And after I unplug the USB to stop it (since cancel doesn't work), it says "A fatal error occurred while updating your device's software. Please try again." I assume it's talking about me unplugging the device. Ughh it's never gonna work.
__________________
My awesome edited wallpapers: http://www.blackberryforums.com/medi...tml#post969258

Last edited by just4747 : 08-12-2008 at 10:00 PM.
Offline  
Old 08-12-2008, 10:07 PM   #27 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Yes it will work. I think your third party apps could be the source to some of the issues here.

If you aren't totally endeard to some of those games or whatever, delete them--you can always load them later from the original file or OTA source.
Offline  
Old 08-12-2008, 10:16 PM   #28 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Model: 9530
OS: 4.7.0.86
PIN: N/A
Carrier: VZW
Posts: 256
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

okay it backed up and I wiped it now. So I should reload 4.5 and restore my DM backup and the backup I just made of 3rd party apps?

also, I get that 507 error so I just open DM and install 4.5? or is there another step?
__________________
My awesome edited wallpapers: http://www.blackberryforums.com/medi...tml#post969258
Offline  
Old 08-12-2008, 10:26 PM   #29 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Model: 9530
OS: 4.7.0.86
PIN: N/A
Carrier: VZW
Posts: 256
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

okay so deleted the vendor file, opened DM, it prompted me to install 4.5 and I had to check off the main apps I wanted besides different languages so I did that, and now it's installing. Then I will restore my backup and then install the file with my pin as the name that got backed up during the switch device option. So I think that's it and hopefully the media player will be the 4.5 one! Thanks for the help guys. Any more input on the headphone jack problem or the Hotmail push problem/outage that is STILL plaguing some of us since Friday??? Here is that thread: Headphone jack problem ever since upgrade to 4.5.0.66, and Hotmail not pushing, still
__________________
My awesome edited wallpapers: http://www.blackberryforums.com/medi...tml#post969258
Offline  
Old 08-12-2008, 10:40 PM   #30 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Sounds like a good plan to me.
You might consider installing on the the databases from the back up which you need... calendar, messages, etc., I think the RMS database is the third party apps and might get most of them restored for you without using the mypin.alx.

Good luck.
Offline  
Old 08-12-2008, 11:16 PM   #31 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Model: 9530
OS: 4.7.0.86
PIN: N/A
Carrier: VZW
Posts: 256
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so in other words only use the mypin.alx backup for apps that don't get restored from the DM backup first?
__________________
My awesome edited wallpapers: http://www.blackberryforums.com/medi...tml#post969258
Offline  
Old 08-12-2008, 11:32 PM   #32 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Model: 9530
OS: 4.7.0.86
PIN: N/A
Carrier: VZW
Posts: 256
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

k, media player is back to 4.5 version finally...headphone jack still doesn't work though (was expected). Just gotta set everything back to how it was now! Wish I could find a fix to my other 2 problems though :( Gotta keep tryin! Thanks so much for all the help thus far!
__________________
My awesome edited wallpapers: http://www.blackberryforums.com/medi...tml#post969258
Offline  
Old 08-12-2008, 11:39 PM   #33 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Do you think the headphone jack issue could be a hardware problem? I am beginning to think so.
Offline  
Old 08-12-2008, 11:45 PM   #34 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Model: 9530
OS: 4.7.0.86
PIN: N/A
Carrier: VZW
Posts: 256
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I figure as much..but I thought fiddling around with it and the headphone jack while plugged in would at least give me split second connections to the headphones here and there but it never works. I'm tellin ya I never did anything to damage that part...more likely a ribbon/cable got damaged but not the headphone jack assembly itself.
Is someone out there that knows more about this specific area of the phone and its connections maybe? I haven't gone as far as taking the screen off to see the assembly more but I've looked around with the front plate off. Nothing looks out of place.
Even if the assembly or connection is damaged, would I still be hearing the little static noise through the earbuds when I plug them in the jack? You know..the sound you hear anytime right as you plug headphones into a jack (you hear it in your ears if you are already wearing them).
__________________
My awesome edited wallpapers: http://www.blackberryforums.com/medi...tml#post969258
Offline  
Old 08-12-2008, 11:46 PM   #35 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

After you restore your pin.alx and the apps restore to your BB, go in and move the folder that your pin.alx is in. This way it will disassociate with Desktop Manager and it will treat all your apps as wirelessly installed apps again. If you leave the pin.alx associated and you update an app OTA (i.e. Google Maps update from 2.2.2 to 2.2.3 or the like) then Application Loader will actually want to "downgrade" back to the version in the pin.alx. Kind of the same thing as the documentstogo.alx issue.
Offline  
Old 08-12-2008, 11:50 PM   #36 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Model: 9530
OS: 4.7.0.86
PIN: N/A
Carrier: VZW
Posts: 256
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So can I just move the folder that the pin.alx is in and just store the whole folder in another location and DM won't see it anymore since it'll just look for it where I installed it from originally (my desktop)? Or do I have to move the original one I copied it from which was in the Temp folder (%temp%)? Either way, I already deleted the one in the Temp folder and moved the one I used to restore which was on the Desktop (it's on an external HDD now)
__________________
My awesome edited wallpapers: http://www.blackberryforums.com/medi...tml#post969258

Last edited by just4747 : 08-12-2008 at 11:52 PM.
Offline  
Old 08-12-2008, 11:53 PM   #37 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Model: 9530
OS: 4.7.0.86
PIN: N/A
Carrier: VZW
Posts: 256
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

on another note, why does this "Certificate Search" app keep showing up in my apps now? What is this related to and how do I get rid of it for good? Thanks
__________________
My awesome edited wallpapers: http://www.blackberryforums.com/medi...tml#post969258
Offline  
Old 08-12-2008, 11:53 PM   #38 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Yeah, just move the one you browsed to in Application Loader.
Offline  
Old 08-12-2008, 11:54 PM   #39 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Quote:
Originally Posted by just4747 View Post
on another note, why does this "Certificate Search" app keep showing up in my apps now? What is this related to and how do I get rid of it for good? Thanks
Just hide it.
Offline  
Old 08-12-2008, 11:59 PM   #40 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2008
Model: 9530
OS: 4.7.0.86
PIN: N/A
Carrier: VZW
Posts: 256
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ah I hate hiding it lol...u dont know what it's from? I've never seen it or heard of it before and can't find it in a search here.
__________________
My awesome edited wallpapers: http://www.blackberryforums.com/medi...tml#post969258
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.