BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-13-2008, 08:29 AM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8320
PIN: N/A
Carrier: T-mo
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default hello all i have a questions and need help

Please Login to Remove!

Hi all i'm new to the forums i have this real irritating problem with my curve when i receive emails i keep getting this darn messages from 700 it look like this:

700
Aug 13, 2008 7:16:06 AM
F: jquery-en group <noreply@google...
S:99 new messages in 54 topics -

Sent to jquery-en abridged email subscribers.....

every email i send out or receive it keeps giving me these reports after i receive or send a message and i got receive reports turned off in options???
Offline  
Old 08-13-2008, 09:52 AM   #2 (permalink)
New Member
 
Brouhaha's Avatar
 
Join Date: Jul 2008
Location: Strawberry Hills
Model: 8820
OS: 4.5.0.52
PIN: 2484700A
Carrier: AT&T
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check your BlackBerry Internet Service Settings. If your GMail account is there, delete it and add it back from scratch.
__________________
Sent via Blackberry® from Strawberry Hills
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.