BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-13-2008, 10:20 AM   #1 (permalink)
Thumbs Must Hurt
 
dandunn's Avatar
 
Join Date: Nov 2007
Location: Chicago, Illinois
Model: 9550
OS: 5.Sumthin
PIN: N/A
Carrier: Verizon
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8330 4.5 Questions

Please Login to Remove!

I have upgraded my verizon with the 8330 4.5 update from MTS Mobility. I thought i was supposed to get HTML emails, but it is not working. Also, i have some folders on my screen, that used to be different colors, but now i can not change the colors of them.

What other updates are there on this update, as i have not been able to see any updates, except the media player has a stop button.
Offline  
Old 08-13-2008, 10:28 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Updates in the OS, please read the thread you downloaded from:
http://www.blackberryforums.com/gene...ilanguage.html

HTML - have you followed the instructions?
How to enable HTML email on your BlackBerry

Customizable folder? This update didn't include that cod file, or you deleted the media cod that did. Did you delete any cod files in the java folder?
Offline  
Old 08-13-2008, 11:17 AM   #3 (permalink)
Thumbs Must Hurt
 
dandunn's Avatar
 
Join Date: Nov 2007
Location: Chicago, Illinois
Model: 9550
OS: 5.Sumthin
PIN: N/A
Carrier: Verizon
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Updates in the OS, please read the thread you downloaded from:
http://www.blackberryforums.com/gene...ilanguage.html

HTML - have you followed the instructions?
How to enable HTML email on your BlackBerry

Customizable folder? This update didn't include that cod file, or you deleted the media cod that did. Did you delete any cod files in the java folder?
Folder - didn't delete any cod files. just the vendor.xml file before the update was installed, and let it install.

As for the HTML, i have followed the instructions. I have verizon, and have gone on the web and there was no info on html emails there, but I updated service books, and changed stuff in the menu (under messages....)
Offline  
Old 08-13-2008, 11:39 AM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Fully delete your email service books on your BB.
Delete the BIS accounts.
reboot the BB with a battery pull
re-add your BIS accounts.
See that you get a new registration message on your BB from VZW.
Offline  
Old 08-13-2008, 12:15 PM   #5 (permalink)
Thumbs Must Hurt
 
dandunn's Avatar
 
Join Date: Nov 2007
Location: Chicago, Illinois
Model: 9550
OS: 5.Sumthin
PIN: N/A
Carrier: Verizon
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

html now works - i was not patient enough.

the folder thing still doesnt work though.
Offline  
Old 08-13-2008, 12:16 PM   #6 (permalink)
Thumbs Must Hurt
 
jsshapiro's Avatar
 
Join Date: Jul 2008
Location: Pembroke Pines, Florida
Model: 8330
OS: 4.5.0.102
PIN: Yes AND?
Carrier: Verizon
Posts: 86
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am sorry to hear you are having problems....I did the install, called Verizon and had them resend my Service Books and it worked great.

Though don't get too excited about the HTML emails as not all pictures load...so its not as great as everyone has touted!
__________________
All I've ever wanted was an honest week's pay for an honest day's work. - Steve Martin
Offline  
Old 08-13-2008, 12:19 PM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by dandunn View Post
html now works - i was not patient enough.

the folder thing still doesnt work though.
I believe the customizable folders in that release were not included.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.