BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-13-2008, 10:50 AM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8300
PIN: N/A
Carrier: Tmobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8300 not working. Help please =/

Please Login to Remove!

Hi i have the 4.5.0.37 os and for the past 2 days my texts have been delayed about 3 hours and i receive texts in chunks. On top of that my google maps app wont find my location anywhere i go. And to top it all off after a battery pull my theme (today-plus) resets the location of my icons to their original place. Any ideas?
Offline  
Old 08-13-2008, 10:57 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,913
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Upgrade the OS to the more stable version

Latest OS: 8300 4.5.0.75 / 4.5.0.52 (MultiLanguage/East Asian Lang)

The SMS issue is carrier related.
Offline  
Old 08-13-2008, 11:06 AM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8300
PIN: N/A
Carrier: Tmobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

so the problem is fixed by just updating to the new software?
Offline  
Old 08-13-2008, 11:07 AM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,913
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

The upgrade could fix them, I just know that .37 was bad all around on several fronts.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.