BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-14-2008, 01:53 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Sunny Fort Lauderdale
Model: 8310
Carrier: Cingular
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8310 at&t constant reboot

Please Login to Remove!

So when I install the latest version of the os (55) the phone will work for about 2 mins then reboot. This is with no other apps on the phone or anything. Just a clean load of the os and then reboots. No SD card. Brand new phone. Original os seems to be stable. I'm not even restoring my backup yet or anything. Running on BIS.

Any ideas? I might try the .53 os and see what happens as a test.
Offline  
Old 08-14-2008, 02:03 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Model: 9000
OS: 5.0.0.979
Carrier: AT&T
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same problem with my AT&T 8310. Using 4.5.0.55 for a week, then it started rebooting in the middle of the night and beeping on its own. Had to go back to original v.4.2.2.170. Trying this until Bold comes out. Good Luck.
Offline  
Old 08-14-2008, 02:17 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Sunny Fort Lauderdale
Model: 8310
Carrier: Cingular
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Did you try any of the other versions of 4.5?
Offline  
Old 08-14-2008, 02:20 AM   #4 (permalink)
CrackBerry Addict
 
barbwyr's Avatar
 
Join Date: May 2008
Location: Southern California
Model: 8310
OS: 4.5.0.52
Carrier: AT&T
Posts: 832
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My 8310 Curve from AT&T loves 4.5.0.52 and so do I. Perhaps give that a try.

DM restores the backup automatically after your OS installs. Unless you are refering to a previous back up.

Last edited by barbwyr : 08-14-2008 at 02:22 AM.
Offline  
Old 08-14-2008, 02:28 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Sunny Fort Lauderdale
Model: 8310
Carrier: Cingular
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Yup. I made a backup, then wiped with JL and loaded the os. I'll try out 52 in the am and report back.
Offline  
Old 08-14-2008, 07:37 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Sunny Fort Lauderdale
Model: 8310
Carrier: Cingular
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Was just messibg with the phone this am. Haven't done anything to it. Running original software and it rebooted. Looks like I'm taking it back.
Offline  
Old 08-14-2008, 07:10 PM   #7 (permalink)
CrackBerry Addict
 
barbwyr's Avatar
 
Join Date: May 2008
Location: Southern California
Model: 8310
OS: 4.5.0.52
Carrier: AT&T
Posts: 832
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah... If a brand new phone is doin this I would get it replaced. Hopefully you are within the 30 day window so you don;t have to go through the warranty process.
Offline  
Old 08-16-2008, 01:40 PM   #8 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8310
OS: 4.5.0.52
PIN: N/A
Carrier: At&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine is doing the same thing. I just bought my 8310 with a 4.2 OS. It will reboot in the middle of a conversation after a few mins. I called AT&T and they are telling me that they are out of the 8310 (Refurbished). I updated the OS to a 4.5 last night. I hope that will take care of it, or I will have to send it back.

Bummer, I really like the 8310.
Offline  
Old 08-16-2008, 01:53 PM   #9 (permalink)
BlackBerry Extraordinaire
 
holden's Avatar
 
Join Date: May 2007
Location: Florida Sunshine
Model: 9700
OS: 5.0.0.296
PIN: TOFJAGER
Carrier: Cingular-AT&T-Verizon-Nextel
Posts: 1,046
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default .69 is stable 8310 At&t

Quote:
Originally Posted by Katacus View Post
Mine is doing the same thing. I just bought my 8310 with a 4.2 OS. It will reboot in the middle of a conversation after a few mins. I called AT&T and they are telling me that they are out of the 8310 (Refurbished). I updated the OS to a 4.5 last night. I hope that will take care of it, or I will have to send it back.

Bummer, I really like the 8310.
.69 is stable and everything works great...
8310 At&T Curve...
GPS works...
Camera...
Web Browsing...
Enhanced calendar...
etc.
__________________
hmeister...
nettech
Offline  
Old 08-17-2008, 10:43 PM   #10 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just sent back my second BB in two weeks, waiting for my third the first one was a pearl, it kept freezing, then I traded for a curve it started rebooting during calls. I just got this phone charged it and allready lol. Oh well waiting for the third I love the BBs so I know one will work for me.
Offline  
Old 08-18-2008, 11:44 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Sunny Fort Lauderdale
Model: 8310
Carrier: Cingular
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Second one arrived today. I am upgrading it to .55 and we shall see. My co-worker suggested doing a baseline run out of the box, but what fun is that? If this doesn't work then I'll downgrade and go back to OTB and see from there. Keeping my fingers crossed!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.