BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-14-2008, 05:05 PM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8320
PIN: N/A
Carrier: Tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB will not connect to d-link router...PLEASE HELP!

Please Login to Remove!

I've been playing with this for a few days now and I cannot get my bb to connect with my D-link DIR-615 router.

I've tried preforming the WPS setup and the router and the bb will time-out. I've tried connecting through WEP and I get the following error message, "Reason: W010: Wi-Fi Connection Failed."

I've read through the forum to see what other people have done and it seems like I need to change a setting on my router. I just don't know what. Anyone have any Ideas? I've also verified that my wep password is correct.

Thanks alot!
Offline  
Old 08-14-2008, 05:07 PM   #2 (permalink)
BlackBerry Extraordinaire
 
blakeatl's Avatar
 
Join Date: Oct 2006
Location: Atlanta area
Model: 8100
OS: 4.5.0.102
Carrier: T-mobile
Posts: 1,686
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is this a wireless n router?
__________________
Build Your Business Even If You Are On A Budget.
Magnetic Sponsoring
Offline  
Old 08-14-2008, 05:12 PM   #3 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8320
PIN: N/A
Carrier: Tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by blakeatl View Post
Is this a wireless n router?
Yes it is.
Offline  
Old 08-14-2008, 05:20 PM   #4 (permalink)
BlackBerry Extraordinaire
 
blakeatl's Avatar
 
Join Date: Oct 2006
Location: Atlanta area
Model: 8100
OS: 4.5.0.102
Carrier: T-mobile
Posts: 1,686
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I remember reading one of the mods stating that connecting to a wireless n router was a problem. It may not be impossible, but it will take some time to get it connected. They preferred the wrt54g and wrt54gs by linksys which is wireless g/b. Somebody with more knowledge about it will be along with a better answer.
__________________
Build Your Business Even If You Are On A Budget.
Magnetic Sponsoring
Offline  
Old 08-14-2008, 05:25 PM   #5 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8320
PIN: N/A
Carrier: Tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by blakeatl View Post
I remember reading one of the mods stating that connecting to a wireless n router was a problem. It may not be impossible, but it will take some time to get it connected. They preferred the wrt54g and wrt54gs by linksys which is wireless g/b. Somebody with more knowledge about it will be along with a better answer.
This router should be compatible with g/b. We have four computers hooked up through wireless and i'm sure that the cards in these computers are g/b since they are a few years old.
Offline  
Old 08-14-2008, 06:07 PM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Try upgrading the 8320 to OS 4.5. It seems to me it's been reported that OS 4.5 supports N routers better.
Offline  
Old 08-15-2008, 12:26 AM   #7 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8320
PIN: N/A
Carrier: Tmobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Try upgrading the 8320 to OS 4.5. It seems to me it's been reported that OS 4.5 supports N routers better.
Upgrading seemed to work! Thanks alot!
Offline  
Old 08-15-2008, 06:25 PM   #8 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Glad to hear. The N routers have caused quite a problem ever since the Curve came out.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.