BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-16-2008, 01:39 PM   #21 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default

Please Login to Remove!

Wirelessly posted

Have you tried a different pc?
__________________
The Search tool and BlackBerryFAQ answer many questions.
Offline  
Old 08-16-2008, 02:00 PM   #22 (permalink)
BlackBerry Extraordinaire
 
holden's Avatar
 
Join Date: May 2007
Location: Florida Sunshine
Model: 9700
OS: 5.0.0.296
PIN: TOFJAGER
Carrier: Cingular-AT&T-Verizon-Nextel
Posts: 1,046
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Power Management

Quote:
Originally Posted by stump View Post
well thanks for all the info everyone but I just uninstalled and reinstalled desktop manager and it's still a no go.. I don't know what to do at this point. I called verizon to speak to a BB tech and he was reading posts off this site and another one Should I try installing a previous version of the desk top manager? I don't see why that would work but I don't know what else to do.
does Vista have power management on the USB ports?
check in device manager and uncheck the power management on all the usb ports to see if this will breathe some life back into everything. XP sometimes shuts off the USB ports using power management. I am not sure about Vista but it might be something to try.

H.
__________________
hmeister...
nettech
Offline  
Old 08-16-2008, 06:22 PM   #23 (permalink)
New Member
 
Join Date: Aug 2008
Location: Hillsboro, TX
Model: 8320
OS: 4.2.2.180
PIN: N/A
Carrier: T Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes I followed those directions exactly but the desktop manager does not prompt me to do the update.
Offline  
Old 08-16-2008, 06:47 PM   #24 (permalink)
New Member
 
Join Date: Aug 2008
Location: Hillsboro, TX
Model: 8320
OS: 4.2.2.180
PIN: N/A
Carrier: T Mobile
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

GOT IT! It never prompted me to install but I went into the folger with the vendor file (I had to delete it again) and then I double clicked the loader Icon and it started!
Thanks for your input everyone.
Offline  
Old 08-17-2008, 09:33 AM   #25 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2008
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by holden View Post
does Vista have power management on the USB ports?
check in device manager and uncheck the power management on all the usb ports to see if this will breathe some life back into everything. XP sometimes shuts off the USB ports using power management. I am not sure about Vista but it might be something to try.

H.
Cant find how to uncheck the power management in Vista. It says they are all working properly. I don't know what do anymore I still cant get my phone to connect.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.