BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-17-2008, 08:11 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Location: Alaska
Model: 9700
OS: 5.0.0.330
PIN: Ask God by praying for my PIN :-)
Carrier: T-Mobile
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8320 Continuously Reboots

Please Login to Remove!

Ok, I tried the search feature and only got past about a page before I got a headache trying to find the thread that might mention about this. Might as well make a new thread about it if there's already one somewhere down the bottom of the pile.

Here's the tale of woe for my 6 month-old Curve in near-perfect condition except that it was running OS 4.5.0.55 for two, maybe three weeks now. It had been running flawlessly without much issues, and since I'm hearing-impaired, I do not use the phone feature at all - I only use it for data purposes. The only 3rd party applications that I have installed on the phone are: JiveTalk, Google Maps, BB Maps (not really a 3rd party), KA-GLOM, Opera Mini, Telenav and a couple of other apps that I do not remember the name to.

Before I went to bed last night, the Curve was running great, I plugged it into the wall charger right before I went to bed and checked for any mail or IM's before snoozing off and it was working fine.

When I woke up, picked up my 8320, it was on the hourglass screen and then all of a sudden it reboots with red LED as if I had pressed alt, right shift key and delete except I had performed no inputs to the blackberry itself. It continuously reboots every 10 seconds after it does the reboot thing - which means that the phone will not be able to connect to the Desktop Manager. I tried removing the microSD card and checked the contacts on the SIM card and powered the phone without the SIM card and it's still doing the reboot dance every 10 seconds.

I have jl_Cmdr running but I don't know if it will work on a phone that continuously reboots like that. I do have several back-up files for my Curve but I am unable to push them to the device.

Any help will be appreciated. I don't know what to do short of having to call T-Mobile to fix the phone. The nearest T-Mobile store is at least 3 hours away. That can't do. (However, I can always go to an AT&T store in town, but that can't do too!)

(I posted this in the Beta You than Me Forum but I think I'll find more help over here than there.)
Offline  
Old 08-17-2008, 08:29 AM   #2 (permalink)
BlackBerry Extraordinaire
 
holden's Avatar
 
Join Date: May 2007
Location: Florida Sunshine
Model: 9700
OS: 5.0.0.296
PIN: TOFJAGER
Carrier: Cingular-AT&T-Verizon-Nextel
Posts: 1,046
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 3rd party apps

Try unloading 3rd party apps... If you can control it or downgrade to a previous version if you can control it.
You may have to try to unload manually...
I hope you don't wind up with a bricked unit.
Perhaps another person here can give more comments.
It is going to be difficult to control a 10 second reboot...
__________________
hmeister...
nettech

Last edited by holden : 08-17-2008 at 08:32 AM.
Offline  
Old 08-17-2008, 11:09 AM   #3 (permalink)
BlackBerry Extraordinaire
 
Join Date: May 2007
Location: New Mexico
Model: 8320
OS: 4.5.0.55
Carrier: T-Mobile
Posts: 1,461
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If the device is stuck in a rebooting loop then pull out the battery and leave it out. Plug it into the computer and run the Application Loader like you normally would. About halfway through the reload pop the battery back in making sure to not unplug it from the computer since it will still be doing it's thing.

I'm not sure if you could use JL_Cmder the same way (i.e., with the battery out) but it's worth a shot.

Dave
Offline  
Old 08-17-2008, 01:34 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Location: Alaska
Model: 9700
OS: 5.0.0.330
PIN: Ask God by praying for my PIN :-)
Carrier: T-Mobile
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sgtcasey View Post
If the device is stuck in a rebooting loop then pull out the battery and leave it out. Plug it into the computer and run the Application Loader like you normally would. About halfway through the reload pop the battery back in making sure to not unplug it from the computer since it will still be doing it's thing.

I'm not sure if you could use JL_Cmder the same way (i.e., with the battery out) but it's worth a shot.

Dave
Am going to try that now... Thanks. I hope it will work - I think there's no OS loaded on it at all so am gonna have to reload them on the BB. I'm not too worried about the data, the last backup was two weeks ago but that's ok. I didn't do much since then.
Offline  
Old 08-17-2008, 03:26 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Location: Alaska
Model: 9700
OS: 5.0.0.330
PIN: Ask God by praying for my PIN :-)
Carrier: T-Mobile
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, that didn't work at all.
Offline  
Old 08-17-2008, 05:07 PM   #6 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you start DM and get into Application Loader, the computer should at some point in the BB boot cycle recognize it. Then you can try to reinstall the OS. You have to start DM and get into Application Loader before you hook up the BB. Just be ready to hit Next or whatever the prompt is right when it shows up. It'll probably show USB:Unknown instead of the PIN number.

My phone did exactly this same thing when it was about a month old. I did manage to get the OS back on there, but it wouldn't complete the install. However I only tried 1 time and got impatient. Only after I tried wiping it did I see someone say to keep trying the OS install several times. Had I done that it might have worked. Instead I had to warranty exchange it. After the wipe it went to blank screen and the 4 red indicator light flashes.

Edit: I noticed DM 4.6 no longer lets you get into Application Loader without an active BB. DM4.2 v2 did allow this to be done and so did at least one later version.

Last edited by monkeypaw : 08-17-2008 at 05:10 PM.
Offline  
Old 08-18-2008, 01:20 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Location: Alaska
Model: 9700
OS: 5.0.0.330
PIN: Ask God by praying for my PIN :-)
Carrier: T-Mobile
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried that, even tried to push 4.2 OS and it didn't work at all. I guess it's going to be warranty exchanged then.
Offline  
Old 09-02-2008, 11:51 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
GrandMstrBud's Avatar
 
Join Date: Jul 2008
Model: 9780
PIN: 2075BBB4
Carrier: Carrier
Posts: 261
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

I did a little searching and can not find a way to "format" the BB and reload the entire OS from scratch on this forum. Does anyone have any instructions on how to do this? My curve is getting a JVM 523 and 535 errors and will not boot up into the device at all. I did try JL_Cmder and it gets to the point where it prompts for the password and it looks like it's going to wipe it but it does not. I reloaded the OS via the desktop manager and it still comes back with the same error so there must be a way to reload the OS from scratch. By the way I had the latest OS loaded and it was working fine for over 2 weeks and it just went to this screen tonight.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.