BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 08-18-2008, 03:43 PM   #1 (permalink)
Knows Where the Search Button Is
Join Date: Feb 2008
Model: 8703e
Carrier: Verizon
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Ummm... browser?

Please Login to Remove!

Hey -

So I just installed 4.5 on my Verizon 8330 and now I don't have a browser icon.

I checked the application loader on DM and it says it's installed. I checked the apps list on the bb itself and I have a browser. How do I get to it?

Old 08-18-2008, 03:44 PM   #2 (permalink)
BBF Moderator
John Clark's Avatar
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,705
Post Thanks: 4
Thanked 112 Times in 79 Posts

Try removing the battery to reboot the device. A resend of the service books will fix it up.
Old 08-18-2008, 03:45 PM   #3 (permalink)
Crimson Tide Moderator
JSanders's Avatar
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,913
Post Thanks: 59
Thanked 241 Times in 180 Posts

Options > Advanced > HRT.

Hit Menu and Register. That should push your service books to the device.

If you don't see them shortly, remove the battery while powered on, replace and allow the BB to reboot.
Old 08-19-2008, 08:55 AM   #4 (permalink)
BlackBerry Mensa
takeshi's Avatar
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts

You always have to resend service books or perform an Enterprise Activation (the latter is only true if you're on BES) after an upgrade.

Copyright 2004-2016
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.