BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-18-2008, 04:13 PM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No red LED, how can I reactivate it

Please Login to Remove!

hello everybody,

some days ago the red LED stopped to flash when new events happened.

I tried everything from plugging off the batttery to editing the various profiles

No red LED.

Is there any possibility to reactivae it?

Some software, to test it?
Offline  
Old 08-18-2008, 04:16 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

You'll find options for that in your Profiles. Make sure they are set for "repeat notification."

How do I edit my notification tones (profiles)? - BlackBerryFAQ
Offline  
Old 08-19-2008, 02:19 AM   #3 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
You'll find options for that in your Profiles. Make sure they are set for "repeat notification."

I checked this option and the "repeat notification " is on "LED-flashing"
Offline  
Old 08-19-2008, 08:47 AM   #4 (permalink)
CrackBerry Addict
 
dwp1975's Avatar
 
Join Date: Mar 2007
Location: Rockville, MD
Model: 9530
OS: 4.7.0.75
PIN: 304CEA0A
Carrier: Verizon Wireless
Posts: 569
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Did you by chance install a new theme recently? They tend to disable the LED if they aren't completely compatable with your OS version.
Offline  
Old 08-19-2008, 09:27 AM   #5 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dwp1975 View Post
Wirelessly posted

Did you by chance install a new theme recently? They tend to disable the LED if they aren't completely compatable with your OS version.
I changed a little bit between the original BB skins ...

Is it possible. that the red LED as hardware is broken

Last edited by MigfromAut : 08-19-2008 at 09:31 AM.
Offline  
Old 08-19-2008, 10:52 AM   #6 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

First thing I would do is change it back to the way it was originally and see if your light comes back.

Last edited by greggebhardt : 08-19-2008 at 11:07 AM.
Offline  
Old 08-19-2008, 04:26 PM   #7 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by greggebhardt View Post
First thing I would do is change it back to the way it was originally and see if your light comes back.
I tried ít.

It did not change the situation.

One interesting thing happened:

The green LED was flashing also that option was not activated.

After I received a test Email the green LED was off, but there was no red LED
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.