BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-20-2008, 01:43 PM   #1 (permalink)
New Member
 
justin.rucinski's Avatar
 
Join Date: Nov 2007
Location: Detroit, MI
Model: 9700
Carrier: AT&T
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgraded to 4.5 OS, still no HTML email.

Please Login to Remove!

I recently upgraded my T-Mobile 8320 to 4.5 OS, and it is still not reading HTML in email. It just shows up as <a href="LINK">TEXT</a> or whatever. I seen the comparison shots of the before and after shots of what email in 4.5 should look like, and I'm definitely looking like the before shots.

Any help or suggestions? Thanks.
__________________
iPhone 3GS // soon to be BlackBerry 9700
Offline  
Old 08-20-2008, 01:44 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Have you performed ALL the steps in this: How to enable HTML email on your BlackBerry
Offline  
Old 08-20-2008, 02:49 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 9000
PIN: N/A
Carrier: Vodafone NL
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks,
That worked for me.

BIS Vodafone Netherlands
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.