BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-20-2008, 06:36 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 9000
Carrier: ATT
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MMS Video Problem

Please Login to Remove!

Ok, the background. I have an 8300 running 4.5.0.55. When an MMS with video is sent to me; I can open it but it won't play the whole video, just the first 4 seconds and then stops.
I then had the same video sent to me via email (video as an attachment) but when I go to open it I get "This attachment type cannot be viewed on your device".
It comes in as a 3gp file in the attachment which I assume is the same file type as the MMS. Mind you that this is the same video from the same phone that is being sent both ways yet through MMS it won't play completely and through email it won't open at all. What gives, any ideas?

Last edited by Sig32 : 08-24-2008 at 10:57 AM. Reason: No responses
Offline  
Old 08-24-2008, 10:59 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 9000
Carrier: ATT
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Any help would be appreciated guys. Has anyone else experienced this problem?
Offline  
Old 08-24-2008, 05:05 PM   #3 (permalink)
Knows Where the Search Button Is
 
aecfusnacy's Avatar
 
Join Date: Aug 2008
Location: Indiana
Model: 8310
OS: 4.5.0.55
PIN: N/A
Carrier: Centenial
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not 100% sure but from other smart phones i have had there should be a default mms time length. default is set at 4 but you should be able to change it
Offline  
Old 08-25-2008, 05:53 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 9000
Carrier: ATT
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks so much for the tip. The phone in this situation is a razr 2 v9 and the setting was for "video length mms" which is 33 seconds. For some reason it only plays the first 4 seconds and then stops (even if the clip is 8 seconds).
I was thinking that maybe it was a problem on my end that the file was too big, but when it was emailed to me my BB wouldn't even open it as an attachment. Do you get complete video messages on yours? Thanks again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Lot of 2 Vintage Genuine OEM Nukote BM160 Ribbon Apple Imagewriter NEC PC8023A
$12.75
Lot of 2 Vintage Genuine OEM Nukote BM160 Ribbon Apple Imagewriter NEC PC8023A pictureCC8: Genuine OEM Apple Mac LONG DVI to VGA Video Adapter Cable 603-2120/591-011
$10.99
CC8:  Genuine OEM Apple Mac LONG DVI to VGA Video Adapter Cable 603-2120/591-011 pictureOEM Part HARD Drive assembly 250mb SCSI Oerlikon 901-416 APPLE iTRADE-AG with c
$137.5
OEM Part HARD Drive  assembly 250mb SCSI Oerlikon 901-416 APPLE iTRADE-AG with c pictureSeagate 750GB 7200 RPM 3.5" ST3750640NS OEM Apple Hard Drive Wiped
$35.99
Seagate 750GB 7200 RPM 3.5Lot of 3 Wiped Seagate 750GB 7200 RPM 3.5" ST3750640NS OEM Apple Hard Drives
$89.99
Lot of 3 Wiped Seagate 750GB 7200 RPM 3.5






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.