BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-21-2008, 06:22 AM   #1 (permalink)
Thumbs Must Hurt
 
pilot1's Avatar
 
Join Date: Dec 2006
Location: Cincinnati
Model: 9800
PIN: Ball Wizard
Carrier: AT&T
Posts: 129
Post Thanks: 0
Thanked 1 Time in 1 Post
Default HTML Email issue

Please Login to Remove!

Hello all,

I am having an HTML Email problem. It has worked fine since they did the upgrade on the network. I am on 4.5.0.55(81). I noticed that all emails after August 12th are not coming in HTML format. I have done the battery pull, sent HRT and service books in every combination possible. I have unchecked the HTML box rebooted and then checked the box again and rebooted. Nothing is getting the HTML email back. I have restored the phone and even downgraded OS, I was running 4.5.0.69, I thought that might be the problem. Emails sent prior to 8/12/08 are still viewable in HTML and it gives me the option to Get Images, but anything sent after 8/12 is plain text email.

I would appreciate any other suggestions that might be out there. I miss the HTML option.

Thanks,

Mike
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.