BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-21-2008, 11:15 AM   #1 (permalink)
Knows Where the Search Button Is
 
goodatteatude's Avatar
 
Join Date: Jul 2008
Model: 8300
PIN: N/A
Carrier: Indo XL
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help needed: How to get Windows Live Messsenger back

Please Login to Remove!

Dear all:
Kindly help me, how to get my Windows Live Messenger back since I deleted accidentally.
I've tried to click the icon, but when it comes to installation there is a warning said that my curve (8300) is not meet the system requirements that are needed to support Windows Live Messenger.
What should I do?
Thks in advance.

In additional information: I've just upgraded into ver 4.5

Last edited by goodatteatude : 08-21-2008 at 11:20 AM.
Offline  
Old 08-21-2008, 11:33 AM   #2 (permalink)
Thumbs Must Hurt
 
xjrodzx's Avatar
 
Join Date: Nov 2007
Location: Orlando, FL
Model: 9530
OS: 4.7.0.75
Carrier: T-Mobile
Posts: 200
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I too have 4.5 on my curve and I was able to dl with no problems. Heres the link I used.

http://www.blackberry.com/devicesoft....do?code=wlm20
__________________
"Human Knowledge Belongs to the World"
-Milo Hoffman
Antitrust
Offline  
Old 08-21-2008, 12:31 PM   #3 (permalink)
Whoever
 
audit's Avatar
 
Join Date: Apr 2005
Location: Michigan
Model: xxxx
Carrier: AT&T
Posts: 1,219
Post Thanks: 38
Thanked 0 Times in 0 Posts
Default

tested on 3 different BB's and all said bad gateway, they are not using MDS.
__________________
audit

Win or Lose... Everyone Has Their Fight
Offline  
Old 08-21-2008, 12:36 PM   #4 (permalink)
Thumbs Must Hurt
 
xjrodzx's Avatar
 
Join Date: Nov 2007
Location: Orlando, FL
Model: 9530
OS: 4.7.0.75
Carrier: T-Mobile
Posts: 200
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thats weird...I just installed it a few days ago. I know it was from that link because I bookmarked it.
__________________
"Human Knowledge Belongs to the World"
-Milo Hoffman
Antitrust
Offline  
Old 08-21-2008, 12:55 PM   #5 (permalink)
Knows Where the Search Button Is
 
nahsik's Avatar
 
Join Date: Nov 2007
Model: 9700
PIN: N/A
Carrier: att
Posts: 16
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

ohhh man...to think I almost bought beejive yesterday...the link works like a charm...thnx a million
Offline  
Old 08-22-2008, 09:22 AM   #6 (permalink)
Knows Where the Search Button Is
 
goodatteatude's Avatar
 
Join Date: Jul 2008
Model: 8300
PIN: N/A
Carrier: Indo XL
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by xjrodzx View Post
Thats weird...I just installed it a few days ago. I know it was from that link because I bookmarked it.
Oh....It does not work for me.
It says:

"Error
An unspecified error has occurred"

Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.