BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-15-2008, 09:16 PM   #201 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8320
PIN: N/A
Carrier: Rogers
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

k so can anyone help me with the "missing required files" problem?
i'd really like to be able to use my phone properly... :(
Offline  
Old 09-15-2008, 10:56 PM   #202 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

I would reinstall the OS to the PC and try again.
Offline  
Old 09-16-2008, 12:38 AM   #203 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8320
PIN: N/A
Carrier: T MO
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey guys, just got a Tmobile Curve and the OS is 4.2.2.180. How do I update that one to the newer ones? The new ones arent on Tmo's website. Which OS will let you record video? cuz mine doesnt have that feature currently
Offline  
Old 09-16-2008, 11:03 AM   #204 (permalink)
BBF Moderator
 
rachamphetamine's Avatar
 
Join Date: Mar 2008
Model: --
PIN: E SOL
Carrier: VZW
Posts: 3,117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

4.5 will let you record video. If you go back to the beginning of this post, the latest 4.5 OS for 8320s is posted along with instructions on how to update your OS.
Offline  
Old 09-16-2008, 05:51 PM   #205 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Location: Washington, DC
Model: 8320
Carrier: T-Mobile
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down Changing add folder icon?

I was able change add folder icon in home screen in my previous OS version 4.2 but not in 4.5. Is that a missing feature or doesn't have any preload icon in it?

Overall I really like 4.5...esp HTML email and much improved browser.
Offline  
Old 09-17-2008, 12:13 AM   #206 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8310
PIN: N/A
Carrier: Indosat Matrix
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not sure 100% if someone noticed this, but Indosat has also made available the same upgrade for the 8310. Am downloading it now...guess that solves my Chinese language problem.
Offline  
Old 09-17-2008, 08:49 AM   #207 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8320
PIN: N/A
Carrier: Tmobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default UMA Calls Fail on OS 4.5

A strange behavior I have come across since going to 4.5 is that my UMA calls will fail around 30-60 seconds into a call. First the voice will become choppy and then you hear nothing but silence.

This occurs on my Tmobile 8320. However my friends Tmobile 8320 works just fine over UMA within the same network.

The official Tmobile OS works just fine with UMA over my phone.

Turning off WIFI for calls allows my calls to work on OS 4.5 - however I need the UMA support due to poor coverage from my home. This behavior occurs on both 4.5.0.55 and 4.5.0.69 on my 8320.

Thanks,
Offline  
Old 09-17-2008, 05:02 PM   #208 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: So. California
Model: 8320
OS: 4.5.0.??
Carrier: T-mobile
Posts: 81
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has anybody had bluetooth headset volume issues with this OS? I have a user that reported very low earpiece volume using a Jawbone2 with this OS. I can hear her just fine but she can barely hear callers.
Offline  
Old 09-17-2008, 06:22 PM   #209 (permalink)
Talking BlackBerry Encyclopedia
 
wobly's Avatar
 
Join Date: Jan 2007
Location: Colorado Springs, CO
Model: 8900
OS: 5.0.0.411
Carrier: T-Mobile
Posts: 235
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Camarones View Post
Has anybody had bluetooth headset volume issues with this OS? I have a user that reported very low earpiece volume using a Jawbone2 with this OS. I can hear her just fine but she can barely hear callers.
I have a Motorola H500 and no problems at all.
As a side note, I had (have) a Samsung WEP200 that I had sitting in my truck along with a tube of Chapstick. The Chapstick melted and clogged the voice pickup for the headset.
I ended up getting the Motorola and using Carmex in a tube.
Offline  
Old 09-18-2008, 09:56 PM   #210 (permalink)
BlackBerry Extraordinaire
 
raja_3012's Avatar
 
Join Date: May 2008
Location: Irving, TX
Model: iPhn4
OS: iOS 4.3.2
Carrier: AT&T
Posts: 1,137
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got back to 4.5.0.52 from 4.5.0.69... question for people who are still using .69... do you guys think that memory leak problem persists even with this build?
Offline  
Old 09-19-2008, 06:36 PM   #211 (permalink)
Talking BlackBerry Encyclopedia
 
PressureDrop's Avatar
 
Join Date: Dec 2006
Model: dr01d
OS: FroYo
Carrier: Verizon (LTE!)
Posts: 335
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by PressureDrop View Post
I likes it so far! Even with the same theme I was running it has a TOTALLY different look and feel to it! I am totally digging the HTML mail and the awesome browser! Video recording and watching YouTube is pretty fly too
Since liking it a ton to start with, I am now hating the constant hourglass

I am about to switch back to v4.2.2.180 (Tmo) and see if the hourglass disappears or not.
Offline  
Old 09-19-2008, 06:40 PM   #212 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Wirelessly posted (BB 11020)

Constant hourglassing is either very low memory or its still scanning your SD card. Check the stickies in the media form for a fix for when the device never finishes scanning the card.
Offline  
Old 09-19-2008, 07:04 PM   #213 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2007
Location: Los Angeles
Model: None
PIN: N/A
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Camarones View Post
Has anybody had bluetooth headset volume issues with this OS? I have a user that reported very low earpiece volume using a Jawbone2 with this OS. I can hear her just fine but she can barely hear callers.
My Garmin's call volume dropped to barely audible after I updated to 4.5. I don't use it enough to be sure, but I think volume is fine sometimes. Same phone paired with a Motorola H700 headset causes no volume issues.
Offline  
Old 09-19-2008, 07:27 PM   #214 (permalink)
New Member
 
Cavifl45's Avatar
 
Join Date: Apr 2008
Location: South Florida
Model: 8320
OS: Tmo 4.5
PIN: 24652C51
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did a successful upgrade yesterday, but Apparently I don't have the HTML email capabilities, does anyone has this problem???
I still receive the emails like the old 4.2...you know only letters and links
Offline  
Old 09-19-2008, 07:48 PM   #215 (permalink)
Talking BlackBerry Encyclopedia
 
PressureDrop's Avatar
 
Join Date: Dec 2006
Model: dr01d
OS: FroYo
Carrier: Verizon (LTE!)
Posts: 335
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
Wirelessly posted (BB 11020)

Constant hourglassing is either very low memory or its still scanning your SD card. Check the stickies in the media form for a fix for when the device never finishes scanning the card.
If I still have it then I will for sure be trying any fix I can! I like the features of the 4.5 so I will probably go back up to it and try them after the weekend is over

Quote:
Originally Posted by John Clark View Post
I ran into this issue yesterday with a Pearl on OS 4.5. I upgraded the device to a newer version of 4.5 and suddenly the Media Player would not complete a scan for new music. If I rebooted the device it would it would start the scan and find some of the music but wouldn't find it all.

Here is what I did to resolve the issue.

1. Removed the Media Card from the device and put in a card reader. This makes the rest of the process much quicker. However, you can do it with the card in the device.

2. Copy the entire contents of the card to your PC.

3. Put the card back in the device and go to Options >Media Card >Menu key >Format Card. This will wipe the card and reformat it. (if using a card reader remove the card and put it back in the reader.)

4. Now copy back JUST the media to the device. Do NOT copy back any "BBthumbs.dat" files or any system files. I went through the entire folder and deleted every .dat file before copying the contents of the music folder and pictures folders back to the device. The device will recreate these files. Also, I didn't copy the actual "music" folder but rather just copied the contents and pasted in the card's \Blackberry\music folder. Do this for each folder.

5. When finished put the card back in the device and try the Media App again. It should scan for music. If you have lots of music it can take 5-10 minutes. During scanning you can open the Music app and you should be able to see the songs moving around in the list as the device scans

If after transferring all your files back you still get a stuck scanning bar or device reboots then you have a conflicting file on the card. I've seen video files do this but it could be a music file too or (less likely) a picture file. Remove all the files you transferred and see if the reboots stop. Then add back each folder one at a time to see if you can narrow down to the folder that's causing it. Once you find the folder then you can narrow down to a particular file.

This method worked for me. YMMV.


Rock on! (to all your music!)
Is that the one you are speaking of?

Last edited by PressureDrop : 09-19-2008 at 07:53 PM.
Offline  
Old 09-19-2008, 10:38 PM   #216 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

yes. Since I wrote that I've found that it isn't always the .dat files. It can be a problematic picture or video file too.
Offline  
Old 09-20-2008, 05:10 AM   #217 (permalink)
Talking BlackBerry Encyclopedia
 
PressureDrop's Avatar
 
Join Date: Dec 2006
Model: dr01d
OS: FroYo
Carrier: Verizon (LTE!)
Posts: 335
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
yes. Since I wrote that I've found that it isn't always the .dat files. It can be a problematic picture or video file too.
All I had was pictures, but I will give going without the card a try and see if it goes away. Got too much going on today to try it now though
Offline  
Old 09-20-2008, 08:32 AM   #218 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: t mobile
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

trouble shooting 8320 tmobile.

I downloaded 4.5 and it did nothing.

My ver. is 4.2.2.171 platform 2.5.0.24.

It didnt prompt to upgrade when i open up desktop mgr ...grrr...what am i missing ??

Thanks!
Jake
Offline  
Old 09-20-2008, 10:46 AM   #219 (permalink)
New Member
 
ekelley1985's Avatar
 
Join Date: Oct 2007
Location: Portland, OR
Model: 8900
OS: v4.6.x.xx
PIN: >Options >Status
Carrier: T-Mo
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have a t-mobile curve 8320. i have been running this os ( Latest OS: 8320 4.5.0.81/4.5.0.55 (English + East Asian Languages) for 5 days now, everything works perfectly as long as you follow the install directions exactly!
Offline  
Old 09-21-2008, 07:24 AM   #220 (permalink)
Talking BlackBerry Encyclopedia
 
PressureDrop's Avatar
 
Join Date: Dec 2006
Model: dr01d
OS: FroYo
Carrier: Verizon (LTE!)
Posts: 335
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JakeF150 View Post
trouble shooting 8320 tmobile.

I downloaded 4.5 and it did nothing.

My ver. is 4.2.2.171 platform 2.5.0.24.

It didnt prompt to upgrade when i open up desktop mgr ...grrr...what am i missing ??

Thanks!
Jake
Did you go to C:\Program Files\Common Files\Research In Motion\AppLoader and delete vendor.xml?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.