BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-29-2008, 10:45 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8310 OS upgrade help

Please Login to Remove!

New to the BB world...I have updated DM, and want to update OS to 4.5...downloaded both and deleted the vendor file. Not getting an OS upgrade prompt??? Help?! DM is 4.6, but OS remains 4.2
Offline  
Old 08-29-2008, 10:54 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Did you delete the vendor.xml file AFTER installing BOTH files? Deleting vendor.xml file is the LAST thing to do before plugging in the BB. Also, make sure you downloaded the right OS for the right device. Those are the two most common mistakes.
Offline  
Old 08-29-2008, 11:01 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I deleted them both...still no upgrade prompt. How do I know I did the correct OS download? DM 4.6 is English, OS was multi, 4.5 ... little frustrated
Offline  
Old 08-29-2008, 11:05 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

The OS needs to be specifically for the 8310 (not 8300 or 8320, etc.)
Offline  
Old 08-29-2008, 11:06 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It was for the 8310, I give up
Offline  
Old 08-29-2008, 11:14 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Gotta be a BB geek here....thanks
Offline  
Old 08-29-2008, 11:14 PM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

You give up too easily. Are you using XP or Vista? When you open Desktop manager, go to Help >About. Then open the Device Software Tab and tell me what's listed there.
Offline  
Old 08-29-2008, 11:23 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

just frustrated, hours and hours never give up...running XP, Device software says4.5.0.55 (platform2.7.0.68)...what am I doing wrong? Did a search for the vendor file, been deleted...thnx!
Offline  
Old 08-29-2008, 11:25 PM   #9 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Does DM recognize the device? At the bottom does it show Deivce "Connected" and then your PIN?
Offline  
Old 08-29-2008, 11:27 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It does, I am able to do media updates....pin is showing and is connected
Offline  
Old 08-29-2008, 11:31 PM   #11 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Have you tried opening application loader? If so, then that just leaves the vendor.xml.

Go to c:\program files\common files\research in motion\apploader. Check for the vendor.xml file again. Delete it.
Offline  
Old 08-29-2008, 11:31 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also, the OS on the 8310 is still 4.2...
Offline  
Old 08-29-2008, 11:35 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It is deleted, searched c: drive as well, not there. I deleted for the DM 4.6, and the OS. Only thing I can think is the DM 4.6 was English, but OS 4.5 was multi language. Does that matter?
Offline  
Old 08-29-2008, 11:41 PM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Went to app loader, only looks at applications, not OS. Still showing 4.2.2170 (platform 2.5.0.30) says no action required
Offline  
Old 08-29-2008, 11:42 PM   #15 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Try reinstalling the OS exe file again. When you're done delete the vendor.xml file again. Make sure the device is not plugged in when you install it.
Offline  
Old 08-29-2008, 11:53 PM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do i need to download again to reintall?
Offline  
Old 08-29-2008, 11:57 PM   #17 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

No, just double click on the 4.5.0.55 install file again. If it asks, just do a repair.
Offline  
Old 08-30-2008, 12:53 AM   #18 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The software is on the PC it is just not upgrading device...is there a setting on the 8310 the is stopping the OS upgrade?
Offline  
Old 08-30-2008, 02:01 AM   #19 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Did you reinstall it like I suggested? There are no settings on the BB to stop the upgrade. If it's an 8310 OS and it's newer than what is on your BB currently then the only thing stopping it is the vendor.xml. There's nothing else to it.
Offline  
Old 08-30-2008, 03:15 PM   #20 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did exactly as you suggested, OS will not upgrade...4.2 is stil on BB, DM is 4.6 and OS is showing 4.5...If I loaded DM 4.6 multi language and OS 4.5 english, will that matter? I do appreciate help
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.