BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-31-2008, 03:31 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 8330
OS: 4.5
PIN: 30298fe4
Carrier: verizon
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default OS 4.5 auto flashlight problem on verzion 8330

Please Login to Remove!

ok so i had 4.3 right out of the box and automatic flash worked real well. it seemed like flash turns on for like 20 seconds and whenever flash is on i guess the flash turns off because the flash is bright haha anyways that is not the problem.

my problem is after i updated my OS to 4.50.51 i noticed that my automatic flash feature does not work at all anymore the only way to turn on the flash is to set it to "ON"

does anybody have this problem?

Last edited by John_Lim : 08-31-2008 at 03:32 AM. Reason: more description
Offline  
Old 09-01-2008, 12:15 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 8330
OS: 4.5
PIN: 30298fe4
Carrier: verizon
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone have this problem?
Offline  
Old 09-01-2008, 07:38 AM   #3 (permalink)
BlackBerry Extraordinaire
 
kjjb0204's Avatar
 
Join Date: Jul 2007
Location: USA
Model: 9630
Carrier: VZW
Posts: 1,813
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, my auto flash still works properly on 4.5.
Offline  
Old 09-01-2008, 09:13 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Dodge DeBoulet's Avatar
 
Join Date: Oct 2006
Location: New England
Model: 9530
Carrier: Verizon
Posts: 335
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

On mine, automatic flash does not work for the camcorder app. It does work for the still camera, though. Running 4.5.77.
Offline  
Old 09-01-2008, 09:27 AM   #5 (permalink)
CrackBerry Addict
 
JaguarXJ7's Avatar
 
Join Date: Nov 2005
Location: Halifax
Model: 9810
OS: 7.1.0.714
Carrier: Rogers
Posts: 554
Post Thanks: 4
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Using the latest version for the 8310 and everything is fine. Took a picture just before I responded to your post. Maybe try reload the OS and see if that corrects it.
__________________
Regards, Jag

"Torch 9810 + Playbook 64gb"
Offline  
Old 09-01-2008, 10:14 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dodge DeBoulet View Post
On mine, automatic flash does not work for the camcorder app. It does work for the still camera, though. Running 4.5.77.
This is the same way mine is working with .77
__________________
Harry
Offline  
Old 09-01-2008, 12:31 PM   #7 (permalink)
Knows Where the Search Button Is
 
yaesumofo's Avatar
 
Join Date: Aug 2008
Model: 8330
OS: VISTA
PIN: 302tBF06
Carrier: verizon wireless
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My flash is working properly. I have a verizon phone and am using the same OS as you.
Yaesumofo
Offline  
Old 09-01-2008, 06:24 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 8330
OS: 4.5
PIN: 30298fe4
Carrier: verizon
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

flash works fine both on camera and video auto flash works on camera but not on the video camera it doesnt turn on automatically even when on record
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.