BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-31-2008, 04:46 AM   #1 (permalink)
Knows Where the Search Button Is
 
webzilla's Avatar
 
Join Date: Jun 2008
Location: Ultima Thule
Model: 8320
PIN: 31415926
Carrier: TMob
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't Backup 8320 Running 4.5.0.52

Please Login to Remove!

Hmm. I'm running Desktop Manager 4.3.0.17, when attempting to backup my 8320 running 4.5.0.52 I get "communications error: the data was not recognized by the device."

RIM shows Desktop Manager is now up to version 4.6, could be the problem. Am I on the right track?

Update 1: I just installed Desktop Manager 4.6, now when I run backup I get the msg "error backing up database(s)." What to do?

Update 2: Switching to advanced, I determined that profiles caused the error, everything else transferred ok. Clearing profiles on the device made no difference, but clearing profile options did. Success! (more or less).

Update 3: Redid the normal profile, now having the exact same backup problem.

Last edited by webzilla : 09-01-2008 at 04:16 AM. Reason: Updated the post
Offline  
Old 08-31-2008, 08:26 AM   #2 (permalink)
Thumbs Must Hurt
 
FLIP954RR's Avatar
 
Join Date: Sep 2005
Location: NYC,NY
Model: 9700
Carrier: Att
Posts: 97
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

same thing happened to me-long story short-the sim card got fried. Went to Tmob store and they replaced my sim for free. I also had the same OS.

Now im reloading everything in my phone.
__________________
Hey Baby-you remind me of a famous star-A Monstar!!
Offline  
Old 08-31-2008, 12:29 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 9700
Carrier: AT&T
Posts: 153
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having same problem with a less successful outcome. When I clear Profies, it does back up. But then when I again set the Profiles to my liking, it again fails to backup. I've gone thorugh this cycle 5+ times and can't get it resolved.
Offline  
Old 09-01-2008, 04:14 AM   #4 (permalink)
Knows Where the Search Button Is
 
webzilla's Avatar
 
Join Date: Jun 2008
Location: Ultima Thule
Model: 8320
PIN: 31415926
Carrier: TMob
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep. I too redid my normal profile, then the backup proceeds normally until it gets to profiles and terminates with the error message. Phooey.

Last edited by webzilla : 09-01-2008 at 04:17 AM.
Offline  
Old 09-01-2008, 01:32 PM   #5 (permalink)
Knows Where the Search Button Is
 
DaX05's Avatar
 
Join Date: Apr 2007
Location: Long Island, NY
Model: 9700
OS: 5.0.0.330
Carrier: T-Mobile
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Download the 4.5 DM from Blackberry.com. Also upgrade to 4.5.0.69. I think its the most stable OS for the 8320. I haven't had any issues at all.
__________________
"Give me ambiguity or give me something else!"

T-Mobile 9700 | OS 5.0.0.330
Offline  
Old 09-01-2008, 04:58 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question

I am on Verizon, I have an 8330 and I get the same error message. I too have cleared the profiles in the DM and then it will back up. I have not tried to do a back up since I reset all of the profiles. Not sure what will happen. ???
Offline  
Old 09-06-2008, 11:42 PM   #7 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having a similar problem. I think it may be related to an app that was installed recently, Wall Street J reader that has dropped an additional alert type for new articles to pushed out to the phone. It appears now at the end of the list for every profile option on the phone.
Offline  
Old 09-07-2008, 04:51 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes! That very well may be. I did install that app (WSJ) recently hmmm! maybe that is the culprit. Is ther a setting that needs changed or is it just not compatable with the profiles for BB?
Offline  
Old 09-07-2008, 06:25 PM   #9 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,728
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

UPDATE: I edited my profiles after the successful backup and then tried another backup. The backup errorred out on reading profiles, same as before. I then deleted WSJ mobile reader and tried backup again. Same. Didn't do anymore tonight. I'll take it up another day. Plan is to clear the profiles data base again and then make one change, make a backup, make another change, etc until I find which profile edit causes the problem, and why.


I'm troubleshooting this problem now. For what it's worth, I don't think it is the WSJ mobile reader, at least not in my case. My last successful backup was way before I installed the reader.

Also for what it's worth, I used advanced in backup/restore in desktop manager to clear profile database, and was able to complete a backup. Haven't gone back yet to customize profiles yet and see what happens.
__________________
- Ira

Last edited by aiharkness : 09-07-2008 at 07:36 PM.
Offline  
Old 09-07-2008, 07:24 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yea, if I clear the profiles I also can do a backup but I have to reset ALL of my profiles. That is a pain! I will be interested in what you come up with.
Thanks
Offline  
Old 09-08-2008, 10:20 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 9700
Carrier: AT&T
Posts: 153
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Update-- simply to update that I have not been able to resolve this problem. Backup errors out at Profiles-- if I clear Profiles, I can get a successful backu, but when I again set the Profiles to my liking, I get another error out. For the record, I have DM 4.6. Interestingly, I also installed the Wall Street Journal reader, as did some of the others having problems here. Is it possible this is the common thread among us?
Offline  
Old 09-08-2008, 02:10 PM   #12 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,728
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8700g)

Re the wsj mobile reader question, I don't think so, but I'm not sure. Here's more of my experience:

* about a month ago I acquired this 8820 new and used switch device wizard to move from an 8700g (OS 4.1).

* I set up DM (4.2) to automatically back up the 8820 (once a day) and sync with outlook. I watched the first time and all was well. Then I didn't really pay attention until yesterday I happended to notice the backup ended and sync started way too quick.

* I looked in my backup folder and saw only about 4 or 5 days of backups. I tried a manual backup and observed the error when reading profiles. (I found the sync log. But if there is a backup log I couldn't find it. Or didn't understand what I was looking at.)

* I used the clear function in the advanced section of backup/restore to clear profiles and then I was able to successfully complete a backup.

* I reset all my profiles the way I had them (I know . . .) and tried a backup. No go. Same thing as before.

* Now about the reader, I installed in only a week ago, two weeks at most. Though I didn't realize it, my backup failure started before that. Also, the reader was still in my profile, only with the default setting, after I cleared the profile data and ran a successful backup.

* Just in case it is the reader causing problems, I deleted it and tried another backup. Still no go. Same error at same place.

* I reinstalled reader and noticed all my setup was preserved. I don't know if my info was still on my device, or, more likely, retrieved from the reader's server.

At any rate, I can't play with it until the weekend. As I say, I'll do what I should have done before and only make one change at a time.

Very interested to hear what y'all figure out.
__________________
- Ira
Offline  
Old 09-08-2008, 02:21 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 9700
Carrier: AT&T
Posts: 153
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK--- big update on this issue!

I emailed the WSJ reader tech support to tell them that several people seemed to be unable to backup after installing the WSJ Reader---- here's the emailed respnse I just got back:

"We're aware of the issue and we're currently working on a fix.
Also, we’re releasing a fix soon"

So, it appears athat the WSJ Reader IS the problem!
Offline  
Old 09-08-2008, 02:24 PM   #14 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,728
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8700g)

Quote:
Originally Posted by AllanRosen
OK--- big update on this issue!

I emailed the WSJ reader tech support to tell them that several people seemed to be unable to backup after installing the WSJ Reader---- here's the emailed respnse I just got back:

"We're aware of the issue and we're currently working on a fix.
Also, we’re releasing a fix soon"

So, it appears athat the WSJ Reader IS the problem!
I hope my memory is wrong about when I installed the reader and that's my problem, too. Else I've got another problem.
__________________
- Ira
Offline  
Old 09-14-2008, 09:51 PM   #15 (permalink)
Knows Where the Search Button Is
 
webzilla's Avatar
 
Join Date: Jun 2008
Location: Ultima Thule
Model: 8320
PIN: 31415926
Carrier: TMob
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

For what it's worth, I'm the one who started this thread and, lo and behold, I too have the WSJ shortcut app installed. Now, since it opens in the browser, why not just bookmark where it opens and then delete the shortcut app, hopefully expunging the profile setting?

Oops, this just in, WSJ is more than a shortcut, browser bookmarking not an available option.

Last edited by webzilla : 09-14-2008 at 10:22 PM.
Offline  
Old 09-14-2008, 11:46 PM   #16 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Yeah, a simple shortcut launcher on the homescreen doesn't give a profile setting.
Offline  
Old 09-15-2008, 09:16 AM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Model: 9000
OS: 4.6.0.282
Carrier: ATT
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'll be damned. I've had this problem for a while, well before the WSJ reader came out. And now I get it-- it's the FreeNews reader (which is the WSJ reader) that I've been using for a couple of years now.

I've worked around it by doing advanced backups and just skipping the profiles, but yeah having to recreate profiles every time is a pain.

In fact, I've been having huge memory leak issues with 4.5.0.52 but haven't installed an newer 4.5 OS just because I don't have the energy to recreate my profiles yet again if the OS isn't where it should be yet.
Offline  
Old 09-19-2008, 07:52 PM   #18 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,728
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Updated reader is out . . . didn't fix my backup problem . . . my BB still errors out when reading profiles.

I haven't done any more troubleshooting, so nothing else to report on my case.
__________________
- Ira
Offline  
Old 09-20-2008, 05:32 PM   #19 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Location: Portland, Oregon
Model: 8100
Carrier: T-Mobile
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm the CTO at FreeRange (the developer of the WSJ Mobile Reader).

On my devices, I have seen backups fail. When I clear the "Profiles" database, then it works correctly.

Then I try adding a new custom profile, or changing values for an existing profile, but the backup continues to function correctly.

I don't know how to get it back into a state where it will fail again.

Can anyone here give me the details on how they are able to get the backup to fail after clearing the "Profiles" database?

Thanks!
Offline  
Old 09-20-2008, 05:42 PM   #20 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,728
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8700g)

Quote:
Originally Posted by davidboydca
I'm the CTO at FreeRange (the developer of the WSJ Mobile Reader).

On my devices, I have seen backups fail. When I clear the "Profiles" database, then it works correctly.

Then I try adding a new custom profile, or changing values for an existing profile, but the backup continues to function correctly.

I don't know how to get it back into a state where it will fail again.

Can anyone here give me the details on how they are able to get the backup to fail after clearing the "Profiles" database?

Thanks!
After clearing the profile database and successfully running a backup, I reset all my profiles to what I had before and immediately ran a backup again, and it failed when reading the profile database. That was on the previous mobile reader. I left things as is until I could try the update, which I did last night. I first installed the new reader without uninstalling the old reader, then deleted reader and installed again. Each time I could not complete a backup.

I'm able to backup in advanced mode by selecting all but profiles, by the way.

I've been meaning to clear profiles and then make one change at a time. I'll go start that right now. Will let you know what I learn.
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.