BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-31-2008, 07:03 AM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8320
PIN: N/A
Carrier: orange
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default can sum 1 help me upgrade please

Please Login to Remove!

ok so i am currently running 4.2.2.184 on 8320 and want to upgrade to 4.5 so i searched the forums and downloaded the 4.5 os for orange from blackberry. i installed it on my pc and removed that vendor.xml file. i wiped my bb with jlcmder and had the error 507 on it. and went to dm and chose the 4.5 i wanted to upgrade then it satrst and all is ok untill it gets to the part connecting to device it gets half way then does not go any further and the phone starts going white with the timer and going on and off. is it supposed to do this and if so how long for because i left it for a couple of hours and nothing happened. i know this is the way to do it because i have put the 4.2 back on this way and that worked fine. any help would be appreciated thanks.
Offline  
Old 08-31-2008, 07:18 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8310; The Juggernaut)

I would tell you to try it again, not sure of the error, but sometimes there is an odd glitch.
Offline  
Old 08-31-2008, 08:49 AM   #3 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8320
PIN: N/A
Carrier: orange
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have tried loads of times. just incase i have the wrong 4.5 or summit like that will sum1 leave a link for an official release 4.5 for 8320 on orange thanks.
Offline  
Old 08-31-2008, 11:02 AM   #4 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,030
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

My do you want to upgrade the OS? Is something not working on your device now?

My advice is that if you really aren't sure what you are doing, don't upgrade. The 8320 already has a pretty new OS anyway. If it ain't broke, there is no need to try to fix it?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 09-01-2008, 05:13 AM   #5 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8320
PIN: N/A
Carrier: orange
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes i do want to uograde the os. if i take out my sim card and do the upgrade it says its successfull and when i go to about it says 4.5 but when i insert my sim card the white screen and the timer comes back on its doing my head in i just dont understand why it will work without the sim card but not with it in. i am doing it right because i have followed the instructions to the T. and i have put 4.2.2 on it a dozen times. i also seen on a different site that you should delete the vendor.xml unless you are on orange like i am. anyway i have ALWAYS deleted that file. what would happen if i didnt delete it?

i hope there is sum1 out there who can guide me and tell me where i am going wrong.
Offline  
Old 09-01-2008, 07:44 AM   #6 (permalink)
BlackBerry Master
 
Motorcycle Mama's Avatar
 
Join Date: May 2008
Model: 9930
OS: 7.1.0.163
PIN: N/A
Carrier: Verizon
Posts: 4,351
Post Thanks: 0
Thanked 249 Times in 240 Posts
Default

If you are having that much trouble, then perhaps you shouldn't do it. Just wait.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.