BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 08-31-2008, 04:53 PM   #1 (permalink)
Thumbs Must Hurt
 
extraducksauce's Avatar
 
Join Date: Apr 2008
Location: Colorado Springs
Model: 8320
OS: 4.5.0.81
PIN: sucka free
Carrier: T-mobile
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HTML e-mail woes, argh. (8320: 4.5.0.52) ::EDIT, NOW WORKING::

Please Login to Remove!

I'm getting the text fine, but not the pictures:

Here's what I've done so far:
(1) HTML and automatic DL of pictures are both checked in the e-mail options.
(2) I resent the service books from my phone, pulled the battery
(3) I resent the service books from t-mobile, pulled the battery
(4) I deleted my service books, re-created the e-mail accounts, and then pulled the battery.

......................
EDIT:
The later seems like it worked. finally.

Last edited by extraducksauce : 08-31-2008 at 07:16 PM.
Offline  
Old 08-31-2008, 09:38 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,715
Post Thanks: 6
Thanked 115 Times in 82 Posts
Default

Did you hit the menu key and select on "Get Images?"
Offline  
Old 08-31-2008, 10:57 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Location: Nashville, TN
Model: 8320
OS: 4.5.0.55
PIN: 248AF46D
Carrier: T-Mobile
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the issue as well...you have the option to automatically download images...but still have to do it the manual way as John described.
Offline  
Old 09-01-2008, 02:25 PM   #4 (permalink)
Thumbs Must Hurt
 
extraducksauce's Avatar
 
Join Date: Apr 2008
Location: Colorado Springs
Model: 8320
OS: 4.5.0.81
PIN: sucka free
Carrier: T-mobile
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for the help guys.
Offline  
Old 09-01-2008, 03:23 PM   #5 (permalink)
Thumbs Must Hurt
 
extraducksauce's Avatar
 
Join Date: Apr 2008
Location: Colorado Springs
Model: 8320
OS: 4.5.0.81
PIN: sucka free
Carrier: T-mobile
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

does the sender's email need to be in the address book? i'm only getting the image automatically DL'd from those already in my AB. When I manually select 'get images', it's still not letting me view them. argh......
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

MKS 901P-41 LOADLOCK TRANSDUCER *NEW IN BOX*
$475.0
MKS 901P-41 LOADLOCK TRANSDUCER *NEW IN BOX* pictureSturtevant Richmont RTT-200 Digital Tool Torque Tester Transducer
$105.95
Sturtevant Richmont RTT-200 Digital Tool Torque Tester Transducer pictureVeris Hawkeye 321 Analog Current Sensor / Transducer 800A Max Loop Power
$35.0
Veris Hawkeye 321 Analog Current Sensor / Transducer 800A Max Loop Power pictureSIEMENS P10-4 ULTRASOUND TRANSDUCER (162611)
$319.99
SIEMENS P10-4 ULTRASOUND TRANSDUCER  (162611) pictureVexilar SP100 Sonarphone Transducer Pod
$126.15
Vexilar SP100 Sonarphone Transducer Pod picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.