BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-31-2008, 08:37 PM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Strange 8310 issue...

Please Login to Remove!

I was making a call earlier and all of a sudden my phone starting muting/unmuting randomly without me putting pressure on the trackball. I hung up and redialed, and it didn't do it again. About an hour later I started to write a text message when I noticed that when I click the trackball, there was a roughly 5 second delay between the button press and the action. I turned it off and pulled the battery, thinking it was maybe a software issue, but when I restarted, the trackball click now does nothing. Rolling the ball in every direction still works, but the press does absolutely nothing. Anybody else have this issue, and any pointers? Thanks for the help.
Offline  
Old 08-31-2008, 08:42 PM   #2 (permalink)
BlackBerry Extraordinaire
 
holden's Avatar
 
Join Date: May 2007
Location: Florida Sunshine
Model: 9700
OS: 5.0.0.296
PIN: TOFJAGER
Carrier: Cingular-AT&T-Verizon-Nextel
Posts: 1,046
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by berrynewb View Post
I was making a call earlier and all of a sudden my phone starting muting/unmuting randomly without me putting pressure on the trackball. I hung up and redialed, and it didn't do it again. About an hour later I started to write a text message when I noticed that when I click the trackball, there was a roughly 5 second delay between the button press and the action. I turned it off and pulled the battery, thinking it was maybe a software issue, but when I restarted, the trackball click now does nothing. Rolling the ball in every direction still works, but the press does absolutely nothing. Anybody else have this issue, and any pointers? Thanks for the help.
Are you able to control the phone at all?
__________________
hmeister...
nettech
Offline  
Old 08-31-2008, 09:38 PM   #3 (permalink)
CrackBerry Addict
 
barbwyr's Avatar
 
Join Date: May 2008
Location: Southern California
Model: 8310
OS: 4.5.0.52
Carrier: AT&T
Posts: 832
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When you do a battery pull reset you need to leave the phone on. Don't turn it off first, that does nothing.
Offline  
Old 09-01-2008, 05:46 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Location: Maine
Model: 8310
OS: 4.5.0.110
PIN: wouldn't you like to know
Carrier: AT&T
Posts: 22
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Try canned air. You may have junk under the ball.
Offline  
Old 09-03-2008, 01:17 PM   #5 (permalink)
New Member
 
Join Date: Aug 2008
Location: tromso, norway
Model: 9800
OS: mac OS-X
PIN: N/A
Carrier: trigcom norway
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

I've got the same problem with my 8300... restarted it, took out the trackball, cleaned it, but no reaction when I click it. No problems scrolling around though...
I can feel the click, but nothing, could this be a software thing??

Thanks in advance!
Fabian
Offline  
Old 09-05-2008, 10:33 AM   #6 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried the battery pull without turning it off, still having the same issue. The phone is actually unusable now, as the trackball is just randomly triggering without being pushed. So during calls, it randomly mutes and unmutes (very rapidly now), and I can only input about three numbers and it automatically attempts to dial. I'm going to take it apart and try cleaning it today, so we'll see what that does. In response to the earlier reply, yes, I can still control the phone with the other keys, and the trackball's motion does read, it is just the click of the trackball that is messed up.

Thanks again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.