BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-01-2008, 10:03 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Location: Philadelphia, PA
Model: 9930
OS: 7.0
PIN: N/A
Carrier: Verizon
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HTML Email and 8330

Please Login to Remove!

When I originally upgraded to 4.5 for my 8330 for Verizon the HTML email worked flawlessly. i had to replace the device for a couple days because I lost it. Now that found it, i reactivated it, Its not working. I resent the service books a couple times and pulled the battery. NOTHING! Im getting the HTML option in email settings. but if i send anything HTML it comes in Plain txt. I can still open all my old html emails and they work fine.
Offline  
Old 09-01-2008, 02:39 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Model: 8300
Carrier: Cingular
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jstewartjr85 View Post
When I originally upgraded to 4.5 for my 8330 for Verizon the HTML email worked flawlessly. i had to replace the device for a couple days because I lost it. Now that found it, i reactivated it, Its not working. I resent the service books a couple times and pulled the battery. NOTHING! Im getting the HTML option in email settings. but if i send anything HTML it comes in Plain txt. I can still open all my old html emails and they work fine.
I have the same issue. I upgraded to 4.5 but I don't see HTML email, just plain text.
Offline  
Old 09-01-2008, 03:19 PM   #3 (permalink)
Thumbs Must Hurt
 
extraducksauce's Avatar
 
Join Date: Apr 2008
Location: Colorado Springs
Model: 8320
OS: 4.5.0.81
PIN: sucka free
Carrier: T-mobile
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try deleting your service books completely, re-create your e-mail accounts, and pull your battery. that's the only thing that worked for me.


........................

(Additional advice that I've tried, but only led to blank image boxes)

(1) HTML and automatic DL of pictures are both selected in the e-mail options.
(2) I resent the service books from my phone, pulled the battery
(3) I resent the service books from t-mobile, pulled the battery
Offline  
Old 09-02-2008, 01:57 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Location: Philadelphia, PA
Model: 9930
OS: 7.0
PIN: N/A
Carrier: Verizon
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did EXACTLY WHAT YOU SAID AND IT WORKED! NOW IM BACK TO HTML EMAILS! THANKS ALOT!
Offline  
Old 09-02-2008, 08:51 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 8330
PIN: N/A
Carrier: Verzion
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Running .66, dont see any HTML option, where should it be?
__________________
Oh, what a tangled web we weave, when first we pratice to deceive!
Offline  
Old 09-02-2008, 09:25 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Location: Philadelphia, PA
Model: 9930
OS: 7.0
PIN: N/A
Carrier: Verizon
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

resend your service books by going on your BIS account and click on Service books and hit resend the service books. Then go to your messages then Options the email settings and it should say in there about enable HTML.
Offline  
Old 09-02-2008, 11:13 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Model: 8330
PIN: N/A
Carrier: Verzion
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jstewartjr85 View Post
resend your service books by going on your BIS account and click on Service books and hit resend the service books. Then go to your messages then Options the email settings and it should say in there about enable HTML.
Got it!! Thank You!!
__________________
Oh, what a tangled web we weave, when first we pratice to deceive!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.