BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-02-2008, 06:52 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Cant delet ringtones?

Please Login to Remove!

I am having trouble I have the 8310 and when I delet ring tone that I added it is still showing up in the list? It is no longer playing song but still shows up how do i fix this?
Offline  
Old 09-02-2008, 06:54 AM   #2 (permalink)
Just me
 
fonejunkie's Avatar
 
Join Date: Jul 2006
Model: iFone
OS: iOS4
PIN: Not on my iPhone5
Carrier: iPhone5 on AT&T Mobility
Posts: 2,292
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you try doing a battery pull? That is the 'universal fix' for many things strange about a Blackberry.

With the power on, pull the battery out of the Blackberry. Wait about 30 seconds and put it back in and see if the ringtone is still there. I'm guessing that it won't be.

Last edited by fonejunkie : 09-02-2008 at 06:56 AM.
Offline  
Old 09-02-2008, 09:00 AM   #3 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I had the same problem fonejunkie is right. After deleting the ring tones u want to do a battery pull. Worked for me.
Offline  
Old 09-02-2008, 09:00 AM   #4 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I had the same problem fonejunkie is right. After deleting the ring tones u want to do a battery pull. Worked for me.
Offline  
Old 09-02-2008, 09:22 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you so much for the help!!!
Offline  
Old 09-10-2008, 06:24 PM   #6 (permalink)
New Member
 
jai-nice's Avatar
 
Join Date: Sep 2008
Location: Florida
Model: 9700
PIN: N/A
Carrier: AT&T
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It worked for me too, thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.