BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-03-2008, 01:58 AM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8330
PIN: N/A
Carrier: Bell Mobility
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't receive email

Please Login to Remove!

I'm hoping that someone can help me. I haven't received any email since Friday on my 8330 curve. I called Bell Mobility earlier tonight and they couldn't even figure out what was going on. We did the hard reset, deleted all service books and resent them, deleted all the email accounts and set them up again. Nothing has worked so far and I am supposed to call back in the morning.

Has anyone ever had this happen?
Offline  
Old 09-03-2008, 01:59 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

What email domain? @gmail? @hotmail? etc.?
Offline  
Old 09-03-2008, 02:16 AM   #3 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8330
PIN: N/A
Carrier: Bell Mobility
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry, I'm pushing my pop mail from my ISP.
Offline  
Old 09-03-2008, 02:20 AM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

Wirelessly posted (BB 11020)

So I gathered. It would be easier to help you if we didn't have to play 20 questions. What domain?

Did you try a diagnostics? Options >mobile Network >Menu key >diagnostics test?
Offline  
Old 09-03-2008, 02:34 AM   #5 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8330
PIN: N/A
Carrier: Bell Mobility
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry, I'm new at all of this. Ok, I did the diagnostics. it's showing that it's registered, it's connected to BlackBerry. I set up a blackberry email address with bell mobility but I don't use it. That is showing that it is connected, but I am only seeing one out of three email addresses that I have with my ISP and it says that it isn't connected to it. I re-entered all of these email addresses. My software version is 4.3.0.124. I'm going to delete all of the email addresses and re-enter again.
Offline  
Old 09-03-2008, 03:24 AM   #6 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8330
PIN: N/A
Carrier: Bell Mobility
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for trying to help. I re-entered all of the email addresses again. The diagnostics show that the email addresses are connected and I'm getting email from the diagnostics. if I email myself from yahoo or hotmail, nothing is getting through. My domain is cogeco.ca. I'm just going to call Bell again in the morning. This is weird.
Offline  
Old 09-03-2008, 06:27 AM   #7 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App6+
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 52
Thanked 777 Times in 737 Posts
Default

Are you receiving email from those accounts on a PC? Perhaps you do not have "Leave Messages on Server" selected so all the mail is going to the PC client and then is deleted before going to the BB.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 09-05-2008, 04:10 AM   #8 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8300
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems receiving email

Hi Everyone,
I am currently experiencing problems receiving email to my BB Curve. I have 2 email addresses one which is a yahoo address and the other my work email address. I receive my yahoo emails but not my work emails. I am self-employed. I receive work emails on my PC but for some unknown reason not on my BB. I changed recently my provider and received new server details which I have changed on my outlook email set up on my PC. I also changed the server data on my BB and now I cannot receive my work email on my BB. I am totally at my wits end as I am 100% dependent on my work email as my customers are all overseas and communicate with me per email.

Can anyone help?
Thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

1949 Oliver 70 Front Tub Casting Main Frame Antique Tractor
$385.85
1949 Oliver 70 Front Tub Casting Main Frame    Antique Tractor pictureTEKTRONIX VX1410 INTELLIFRAME 13-SLOT HIGH OUTPUT MAINFRAME VXI CHASSIS C-SIZE
$149.98
TEKTRONIX VX1410 INTELLIFRAME 13-SLOT HIGH OUTPUT MAINFRAME VXI CHASSIS C-SIZE pictureHP E1725B TIME INTERVAL ANALYZER MAINFRAME OPT 001/248+E1740A E1406A VXI MODULES
$324.98
HP E1725B TIME INTERVAL ANALYZER MAINFRAME OPT 001/248+E1740A E1406A VXI MODULES pictureSTLN4512 800Mhz MAINFRAME +3*MOTOROLA 9186397X01 TX BANDPASS CDMA FILTER 800MHz
$399.98
STLN4512 800Mhz MAINFRAME +3*MOTOROLA 9186397X01 TX BANDPASS CDMA FILTER 800MHz pictureJDSU TESTPOINT TS-170 17-SLOT MAINFRAME CHASSIS+INNOCOR N530-0110/0134 MODULES
$1499.98
JDSU TESTPOINT TS-170 17-SLOT MAINFRAME CHASSIS+INNOCOR N530-0110/0134 MODULES picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.