BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-03-2008, 10:19 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Major Issues

Please Login to Remove!

I've had my Curve 8310 from AT&T since November and never had any problems with it up until about 2 weeks ago. Since then, I have to charge my phone about twice a day now (used to go 2 days without charging) and my usage has not gone up. If anything, it's gone down. As an example, I went to a college football game on Saturday and the phone was completely charged when I left. By the third quarter, it was dead, and this was a noon game.

While that was annoying, what's really infuriating me now is that it keeps just shutting off on me randomly. Out of nowhere, it just shuts down. Sometimes when I turn it back down, if fully charged it will show a red battery bar once being rebooted. Or, like it is doing right now, turning back on after a battery pull, and then once booted, just shuts down. I've pulled my SD card, pulled the battery, pulled the SIM, nothing works.

I spoke with AT&T and they mailed me a new battery yesterday, which should arrive by tomorrow, but I'm starting to think it's a device issue. Does anyone have any suggestions?
Offline  
Old 09-03-2008, 10:21 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

What is your File Free at Options > Status?

A new battery might help, but likely that battery is good.
Battery Use Tips for your Maximum Battery Life | BlackBerryNews.com
Offline  
Old 09-03-2008, 10:39 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2007
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I couldn't tell you at this moment because it won't turn on long enough for me to check it, however, if it ever dips below 11MB, I usually pull the battery. I try to keep it around 18MB, and the last time I checked it was around 14.

There's no water damage, it hasn't been dropped. The guy at AT&T looked to check for those things before giving me warranty's number to call and get a new battery or device.
Offline  
Old 09-08-2008, 09:29 AM   #4 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same Issue

I've been having the same issue recently. I'm on AT&T with my 8300.
I am running 4.5.052, which might be the issue. I'm a little hesitant to upgrade the OS because of backup issues I had the last time I did that. I was wondering if a new battery would solve the issue, but it doesn't seem to be the battery, more of a device issue.

There isn't a standard set of events that happens before the reset, it just seems like it's whenever I'm checking the internet or doing a few BBMs. Then after the initial reset, the phone only stays on for a few seconds if I continue the activity without charging.

Any help would be greatly appreciated
Offline  
Old 09-08-2008, 09:33 AM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I would think an OS upgrade is in order before a new battery, although a new battery never hurts anything. I just don't think it will affect this.

What third party apps/games do you have running?
Offline  
Old 09-08-2008, 09:38 AM   #6 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Same Issue

3rd party stuff, there's alot, the stuff at the top of the list is the newest, hopefully one of those is causing this relatively new issue:

vlingo beta 1.1 (issue started before this install though)
WSJ Mobile Reader (probably newest other than vlingo)
MLB.com Gameday App
Spider Solitaire
Facebook
Windows Live search
Google Maps
SimulSays Inbox
Google Talk
Viigo beta
Opera Mini
BBTask Pro

Thanks for the quick reply.
Offline  
Old 09-08-2008, 09:43 AM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

The only apps in your list I have not used are:
WSJ
MLB
Simulsays

I use or have used all the others and not noticed problems.
Offline  
Old 09-08-2008, 09:45 AM   #8 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Same Issue

Yeah, those are pretty standard apps from what I've read, and tested as well.
I'm trying 4.5.0.81, hopefully that fixes it and doesn't brick my phone like my last upgrade.

I've had the phone since the day the curve came out, last May, what are the chances that the battery is actually just bad??

Andrew
Offline  
Old 09-08-2008, 09:47 AM   #9 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

May 07? Shouldn't be, but could be. The Li-Ion batteries actually do have a set number of charges enabled in them, like 300 I believe, after which one will notice a distinct difference in battery life of the device.
Offline  
Old 09-09-2008, 01:50 PM   #10 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgrade Didn't fix it

I tried the upgrade to 4.5.0.81/55 and that hasn't made a difference. Got through about a half-workday of usage and it is dying on me. I don't get any warning, the battery meter is almost full, stays the same after the restart. Only one of the restarts actually showed the battery as near-dead but after that one died and restarted it was back to about 75%.

I'm wondering if the failure to show a true battery status is the battery problem or phone problem. If it's the latter, buying a new battery might not fix the issue.
Offline  
Old 09-09-2008, 02:10 PM   #11 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8320
PIN: 2454FEF2
Carrier: T-mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You have Wireless and bluetooth on?
Offline  
Old 09-09-2008, 02:11 PM   #12 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Its the original curve, so no WiFi, and Bluetooth is always off.
Offline  
Old 09-09-2008, 02:25 PM   #13 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Check the link in post #2, and read the section "Tips for routine charging and ongoing use:", Tip #2 about charging cycles.
Offline  
Old 09-09-2008, 02:30 PM   #14 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like I'll need a new battery. Based on that link and the articles I've read, the battery is shot and really won't make it through the day anymore.

Thanks for the help, and I'll update once I get the new battery in case that doesn't work.
Offline  
Old 09-14-2008, 07:23 PM   #15 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Resolved

Got my new battery (from Crackberry.com) in the mail on Friday, after a full charge, no more issues. I wonder if since I got the Curve on its first day, in US at least, there will be many more of these complaints coming up in the next few weeks as other Curve users get to the same point in their phone's lives.

I would have expected to hear it sooner, thinking that there are business users that use their curve way more than I do, but the adoption of the newer phones in the BES world is probably not as fast as my technology adoption.

Hope this can help anyone having similar issues.
Thanks for all the help, everyone.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.