BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-03-2008, 06:23 PM   #1 (permalink)
Thumbs Must Hurt
 
monotremata's Avatar
 
Join Date: May 2008
Location: Ventura, CA
Model: 8310
OS: 4.5.0.153
PIN: N/A
Carrier: AT&T
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with the video camera??

Please Login to Remove!

Ok so Im on 4.5.0.69 so forgive me if this should be in the beta section..

Anyways, Im curious if anyone has ran into any corruption issues with the video camera??
I was standing front and center literally 5 feet from the stage at Radiohead's last show of their north american tour last thursday.. A friend had her Palm that had a 1gb microsd card in it.. Decided HEY I GOT A VIDEO CAMERA GIMME THAT CARD REAL QUICK!
Formatted it all nice and neat even though it got detected and worked from the start.. I made one little like 20 second video of my friend just to try it, which works fine..
Then I sat there through the entire show trying to hold still and refrain from jumping around like a little girl screaming.. Get home try to watch what I think is going to be my favorite souveneir from the tour, and my computer and the curve both say unrecognized format and it wont open.. The entire 666MB (maybe that was a sign) is totally useless.

Has anyone else run into problems like this?? Did I just make too long of a video? Is there maybe something I can do to fix it??
Maybe Ill try running it in VLC when I get home tonight and see if that can help.
Offline  
Old 09-03-2008, 06:24 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,705
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

I've never shot a video that long...
Offline  
Old 09-03-2008, 07:12 PM   #3 (permalink)
BBF Spam Killer Moderator
 
daphne's Avatar
 
Join Date: May 2007
Location: on a sunny beach
Model: Paspt
OS: 10.3.0.90
PIN: X1ZPY34K
Carrier: VZW but not for long
Posts: 9,173
Post Thanks: 120
Thanked 147 Times in 116 Posts
Default

I've made video's longer than that -- did one just over one minute. It could be the video is too large for the card. Even though the card is 1 Gig, it may be that not all of that space is available. When I look at my 4 Gig card in Options > Media Card, it says Total Space 3.7 Gig.
__________________
Report spam text messages to 7726
#BlackBerry by choice
Offline  
Old 09-04-2008, 09:33 PM   #4 (permalink)
Thumbs Must Hurt
 
monotremata's Avatar
 
Join Date: May 2008
Location: Ventura, CA
Model: 8310
OS: 4.5.0.153
PIN: N/A
Carrier: AT&T
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If I open it in VLC it tells me 'mp4: MP4 plugin discarded (no moov box)'
Iits 666mb even a formatted 1gb card should have enough for that..
4gb=3.7gb sounds about right. A 4.3gb hard drive formats and is really about 3.8gb or so.

Im thinking the BB didnt finish closing the file or something like that.. The other 33 second one I shot right before the show has all its stream information there, the other one doesnt show any info in VLC just gives the error when I play.. Oh well luckily the band released a webcast thats alot better quality then my BB sitting in front of the stage jumping around all night..
Offline  
Old 09-04-2008, 10:52 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Johnny909's Avatar
 
Join Date: Jun 2008
Location: Sherwood
Model: 8310
OS: 4.5.0.124
PIN: Worms
Carrier: AT&T
Posts: 377
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Running .55 and video works fine. Although, my longest video was about 2 minutes. Watching and making videos does drain the battery; but I already knew that.
Too bad about your concert vid, it would have looked great on utube.
__________________
Every day a holiday, every meal a feast.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.