BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-04-2008, 08:23 PM   #1 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8310 Curve Experts HELP!! - No Connection

Please Login to Remove!

5 days ago I dropped my BB into the pool...it was in about 10secs. Long story short...I took the battery and SIM card out and dried for about 4days. Put everything back in and it fired up, and looked like it was working except still cannot connect to network and camera locks up and says "Could not start the camera. Close other applications and try opening the camera again. " I reinstalled the OS (twice) but still having the same issues.

The connection problem is my main issue I need to fix. All connections are turned On, so what am I missing or doing wrong?

Any help would be greatly appreciated. Thanks in advance !
Offline  
Old 09-04-2008, 08:24 PM   #2 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8310
PIN: N/A
Carrier: att
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

its broken. you cant fix it, duhhhh.
Offline  
Old 09-04-2008, 08:24 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

How do you know?
Offline  
Old 09-04-2008, 08:34 PM   #4 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Starlilly....I appreciate the great feedback. What are you in 4th grade?

It's possible it is "gone" but having read numerous postings of very similiar situations and their BB's were revived...it's worth seeing if there's a solution.
Offline  
Old 09-04-2008, 08:37 PM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

It likely is gone, though. If you've dried it all out and it's still having these issues then it probably is done. I have revived many but usually after they dry out they just work. You've already reloaded the OS, etc. I'm not sure what else you could do besides disassemble it and check the antenna, etc.
Offline  
Old 09-04-2008, 09:21 PM   #6 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you John.
Offline  
Old 09-04-2008, 09:32 PM   #7 (permalink)
BlackBerry Extraordinaire
 
holden's Avatar
 
Join Date: May 2007
Location: Florida Sunshine
Model: 9700
OS: 5.0.0.296
PIN: TOFJAGER
Carrier: Cingular-AT&T-Verizon-Nextel
Posts: 1,046
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by AZ0791 View Post
Thank you John.
For what it is worth and an FYI, the BB Repair Shop can do a component check if you want to attempt to fix it. Or option 2 - purchase a new phone...
__________________
hmeister...
nettech
Offline  
Old 09-06-2008, 11:18 AM   #8 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just talked to AT&T support and they didn't have the answer. But maybe someone here will. In the "Mobile Network Options" screen, I don't have "Network Selection Mode". Why is it not there, and how do I get it so it displays there.

Thanks in advance.
Offline  
Old 09-06-2008, 11:30 AM   #9 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default

on my att 8310, under options > mobile network. there are only two entries:

Data Service - <on, off, off when roaming>
Mobile Network - ATT <this is not changeable>
Offline  
Old 09-06-2008, 11:34 AM   #10 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Some networks allow you to change this and others don't. I believe AT&T is one of the networks that don't allow you to manually change this. It's all in the provisioning of your account (sim card.)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.