BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-04-2008, 10:29 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: Tour
PIN: PM me for it
Carrier: NA
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Posting with a BB

Please Login to Remove!

Many times when I reply to a post on a forum using my BB the post does not appear even after I refresh the page. I have to go into the cache and clear the History and the Content Cache, then refresh the page for the post appear. So it appears that the browser keeps reading the old page stored in the cache. Has anyone encounter this issue and if so how do you solve it?
Offline  
Old 09-04-2008, 10:30 PM   #2 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you using the WAP site or the main site, and from which browser, BlackBerry or Opera?
Offline  
Old 09-04-2008, 10:36 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Use the wap site. wap.blackberryforums.com

This will help:

http://www.blackberryforums.com/gene...lications.html
Offline  
Old 09-04-2008, 10:36 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: Tour
PIN: PM me for it
Carrier: NA
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TroyDBrown View Post
Are you using the WAP site or the main site, and from which browser, BlackBerry or Opera?
Main site I guess. Man, I have to learn all all this lingo. By which browser do you mean the emulation mode? I am using Microsoft IE, but I think I was using Blackberry before and it did the same thing. It happens on all forums, not just this one. How do you use a WAP site and what is that?
Offline  
Old 09-04-2008, 10:38 PM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

I stick to emulating Blackberry.

Just go to wap.blackberryforums.com on your BB. I posted a link to shortcut apps for our sites.
Offline  
Old 09-04-2008, 10:39 PM   #6 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Emulation: BlackBerry
Site: wap.blackberryforums.com

That should solve your issue.
Offline  
Old 09-04-2008, 10:40 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: Tour
PIN: PM me for it
Carrier: NA
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks guys, I'll try that.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.