BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-04-2008, 10:10 PM   #1 (permalink)
Thumbs Must Hurt
 
jimispier's Avatar
 
Join Date: Feb 2007
Location: Lancaster California
Model: 8320
OS: 4.5.0.174
PIN: prick
Carrier: T-mobile
Posts: 142
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Will not update to newest software...

Please Login to Remove!

I have tried to update my 8320 several times and I have yet to get the DM to initiate the install. I have deleted the vendor.xml file. I have used a "smart uninstaller" that not uninstalls the DM and update file but searches for "left overs".
I am using Windows Vista Premium and I moved from an 8700 to the 8230. Has anyone experienced this and/or solved the problem? Its driving me nuts.

Thanks in advance
__________________
Jimi Spier
Jimi's Music Site!
Offline  
Old 09-04-2008, 10:13 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

When you install DM and the OS are you right clicking on the .exe file and selecting "Run As Administrator?"
Offline  
Old 09-04-2008, 10:15 PM   #3 (permalink)
Thumbs Must Hurt
 
jimispier's Avatar
 
Join Date: Feb 2007
Location: Lancaster California
Model: 8320
OS: 4.5.0.174
PIN: prick
Carrier: T-mobile
Posts: 142
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark View Post
When you install DM and the OS are you right clicking on the .exe file and selecting "Run As Administrator?"
Yes.. I've done it both ways.. Where I have right clicked and told it to run as admin and then I've done it to where it ask me if its ok to install.
__________________
Jimi Spier
Jimi's Music Site!
Offline  
Old 09-04-2008, 11:42 PM   #4 (permalink)
Thumbs Must Hurt
 
jimispier's Avatar
 
Join Date: Feb 2007
Location: Lancaster California
Model: 8320
OS: 4.5.0.174
PIN: prick
Carrier: T-mobile
Posts: 142
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation

Quote:
Originally Posted by John Clark View Post
When you install DM and the OS are you right clicking on the .exe file and selecting "Run As Administrator?"
Which one should I be doing? Admin or non-Admin?
__________________
Jimi Spier
Jimi's Music Site!
Offline  
Old 09-04-2008, 11:49 PM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Install with Run as Administrator.
Offline  
Old 09-05-2008, 12:11 AM   #6 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,738
Post Thanks: 7
Thanked 4 Times in 4 Posts
Default

If you get it to work let me know I'll buy you a beer.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 09-05-2008, 12:13 AM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Search the computer for vendor.xml file and make sure it's deleted. It seems like someone said there was more than one instance of it. I'm not sure how that happens in Vista but it could be a possibility.
Offline  
Old 09-05-2008, 07:15 AM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
shivers316's Avatar
 
Join Date: Jul 2007
Location: Ridgefield Park, NJ
Model: 8320
PIN: Guess
Carrier: T-Mobile
Posts: 227
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also, and it could be an honest mistake, are you sure you downloaded the right device software?
__________________
T-Mobile Blackberry Curve 8320(Titanium) 4.5.0.Whatever is cool right now. BIS
Offline  
Old 09-07-2008, 02:50 AM   #9 (permalink)
Thumbs Must Hurt
 
jimispier's Avatar
 
Join Date: Feb 2007
Location: Lancaster California
Model: 8320
OS: 4.5.0.174
PIN: prick
Carrier: T-mobile
Posts: 142
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I checked and re-checked.. No go.. I have never dealt with this before.. Absolutely madening
__________________
Jimi Spier
Jimi's Music Site!
Offline  
Old 09-21-2008, 03:32 PM   #10 (permalink)
Thumbs Must Hurt
 
jimispier's Avatar
 
Join Date: Feb 2007
Location: Lancaster California
Model: 8320
OS: 4.5.0.174
PIN: prick
Carrier: T-mobile
Posts: 142
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Quote:
Originally Posted by zerog46
If you get it to work let me know I'll buy you a beer.
I hope you have't kept that beer waiting for me. It would flat and warm.My laptop crashed (thank god I got the extended warranty) so tomorrow I am going to install the new drive and see if I can try this again. I should just happy with the stock build but I am too much of a nerd to say no.. There has to a 12 step program for people like me
__________________
Jimi Spier
Jimi's Music Site!
Offline  
Old 09-21-2008, 03:45 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Location: Liverpool, UK
Model: 8320
OS: 4.5.0.52
PIN: 254D8CC4
Carrier: Orange UK
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

with vista there is a subfolder in your user folder that vista uses as a "virtual store". I have encountered problems with files being saved to this before now, and then when I try to locate and open them I cannot. Using the search function is not good enough as it does not search this area, I'm back on XP now, but it is there... trust me... lol


not that im saying that is what your problem is, but it might be...
Offline  
Old 09-21-2008, 03:59 PM   #12 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,738
Post Thanks: 7
Thanked 4 Times in 4 Posts
Default

Then how do you find this file.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 09-21-2008, 04:05 PM   #13 (permalink)
Thumbs Must Hurt
 
jimispier's Avatar
 
Join Date: Feb 2007
Location: Lancaster California
Model: 8320
OS: 4.5.0.174
PIN: prick
Carrier: T-mobile
Posts: 142
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

C:\program files\common\research in motion\vendor.xml

I may be a bit wrong due to the fact I'm not near a computer
__________________
Jimi Spier
Jimi's Music Site!
Offline  
Old 09-21-2008, 04:12 PM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
wobly's Avatar
 
Join Date: Jan 2007
Location: Colorado Springs, CO
Model: 8900
OS: 5.0.0.411
Carrier: T-Mobile
Posts: 235
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jimispier View Post
Wirelessly posted

C:\program files\common\research in motion\vendor.xml

I may be a bit wrong due to the fact I'm not near a computer
c:\program files\common files\research in motion\apploader\vendor.xml

You were pretty close.

For those that want to go on the Vista bashing rant, I am using Vista and have had both my Pearl and Curve on Vista. I have loaded a LOT of BB OS's with Vista and as LONG AS THE INSTRUCTIONS ARE FOLLOWED TO THE LETTER for upgrading, I have never had an issue.

Last edited by wobly : 09-21-2008 at 04:15 PM.
Offline  
Old 09-21-2008, 04:16 PM   #15 (permalink)
Thumbs Must Hurt
 
jimispier's Avatar
 
Join Date: Feb 2007
Location: Lancaster California
Model: 8320
OS: 4.5.0.174
PIN: prick
Carrier: T-mobile
Posts: 142
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Thanks! So should I load my BB software and update files to one of my xp machines and try the upgrade that way? Its the only thing I haven't tried yet
__________________
Jimi Spier
Jimi's Music Site!
Offline  
Old 09-21-2008, 04:25 PM   #16 (permalink)
Talking BlackBerry Encyclopedia
 
wobly's Avatar
 
Join Date: Jan 2007
Location: Colorado Springs, CO
Model: 8900
OS: 5.0.0.411
Carrier: T-Mobile
Posts: 235
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jimispier View Post
Wirelessly posted

Thanks! So should I load my BB software and update files to one of my xp machines and try the upgrade that way? Its the only thing I haven't tried yet
If you have Desktop Manager on the XP machine, you can try to install from that machine. But, again you MUST follow the instructions to the letter. Presuming your profile is right, you are on T-Mobile and using an 8320. Ensure that you have the right OS downloaded. If you get it for an 8310 or8330, it won't work.
Offline  
Old 09-21-2008, 04:28 PM   #17 (permalink)
Thumbs Must Hurt
 
jimispier's Avatar
 
Join Date: Feb 2007
Location: Lancaster California
Model: 8320
OS: 4.5.0.174
PIN: prick
Carrier: T-mobile
Posts: 142
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

The last one I downloaded was for the 8300 which I assumed was for all models.. Was I wrong in my assumption?
__________________
Jimi Spier
Jimi's Music Site!
Offline  
Old 09-21-2008, 04:28 PM   #18 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,738
Post Thanks: 7
Thanked 4 Times in 4 Posts
Default

I have loaded new OS on many a BB over the years on XP, but 4.5 OS and above on Vista will not work, for me, I don't care what instructions you follow.

**** Sorry to jump in on the thread. ****
__________________
Life is not holding a good hand. Life is playing a poor hand well.

Last edited by zerog46 : 09-21-2008 at 04:32 PM.
Offline  
Old 09-21-2008, 04:31 PM   #19 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

if you have a 8300, it will work fine.

if you have a 8320, you need a 8320 OS.

That is why all our posts here state which model the OS is for, and why the OS filename specifically states the model.

What is the filename you downloaded?
Offline  
Old 09-21-2008, 07:15 PM   #20 (permalink)
Talking BlackBerry Encyclopedia
 
Medic48's Avatar
 
Join Date: Mar 2007
Location: Mississauga, Ontario, Canada
Model: 9810
OS: 7.1.0...
Carrier: Rogers Wireless
Posts: 470
Post Thanks: 4
Thanked 24 Times in 16 Posts
Default

Quote:
Originally Posted by zerog46 View Post
I have loaded new OS on many a BB over the years on XP, but 4.5 OS and above on Vista will not work, for me, I don't care what instructions you follow.

**** Sorry to jump in on the thread. ****
I use Windows Vista and have successfully downloaded and installed all of my BBs (8100 Pearl, 8300 Curve, 8700R and 9000 Bold).

--Phil
__________________
Phil
Emergency Medical & Disaster Response
BlackBerry PlayBook 64GB, 9900, 9810, 9800, 9780, 9700, 9000, 8310, 8220, 8700R, 8100, 8300, 7290
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.