BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-05-2008, 05:39 AM   #1 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8320
PIN: N/A
Carrier: orange
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8320, No video

Please Login to Remove!

Hi, just got this yesterday, can ayone tell me why i cant watch youtube video's?

i can browse the site but i get "invalid tunnel name" when i try and watch a video.

It is now saying that "a problem occurred while trying to render the page"

I also installed an ssh client to connect to my linux servers at work but i get the same error message with that as well

edit: i am running the out of the box config - v4.2.2.184

Last edited by bexley : 09-05-2008 at 05:55 AM.
Offline  
Old 09-05-2008, 07:10 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
shivers316's Avatar
 
Join Date: Jul 2007
Location: Ridgefield Park, NJ
Model: 8320
PIN: Guess
Carrier: T-Mobile
Posts: 227
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You need to be running 4.5. Follow the instructions in the sticky above.
__________________
T-Mobile Blackberry Curve 8320(Titanium) 4.5.0.Whatever is cool right now. BIS
Offline  
Old 09-05-2008, 07:42 AM   #3 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8320
PIN: N/A
Carrier: orange
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ahh i thought so, please excuse my ignorance but where is the sticky?
Offline  
Old 09-05-2008, 07:47 AM   #4 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,804
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

At the top of every discussion sub forum, there are Sticky Threads with the latest released version of software by device.

http://www.blackberryforums.com/gene...languages.html
Offline  
Old 09-05-2008, 01:49 PM   #5 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8320
PIN: N/A
Carrier: orange
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ahh thanks,

OK so i upgraded , seemed to go well, i now have v4.5.0.55

You tube still isnt working though. It opens media player this time but I get the error message

"an error has occurred attempting to play media"

anyone got any ideas?
Offline  
Old 09-05-2008, 05:10 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
shivers316's Avatar
 
Join Date: Jul 2007
Location: Ridgefield Park, NJ
Model: 8320
PIN: Guess
Carrier: T-Mobile
Posts: 227
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you resend your service books? Also, do you have a Blackberry data plan?
__________________
T-Mobile Blackberry Curve 8320(Titanium) 4.5.0.Whatever is cool right now. BIS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.