BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-05-2008, 09:07 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 8300
PIN: N/A
Carrier: Verizon
Posts: 96
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Pictures Faulting to Device

Please Login to Remove!

I am computer savvy and have a certification and so I firmly believe I have done everything I know and whatever suggestions were made to point my device to the media card as my default setting to save my pictures. My 8330 keeps defaulting back to having the pictures saved on the device instead of the media card, and it does it own without me doing anything. I just want to know if anyone else out there having the same problem.


Thanks

MICP1480
Offline  
Old 09-05-2008, 10:31 AM   #2 (permalink)
RCA
Knows Where the Search Button Is
 
RCA's Avatar
 
Join Date: Jun 2006
Location: San Diego, Ca.
Model: 9850
Carrier: Sprint
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried a battery pull and or formatting the card?
Offline  
Old 09-05-2008, 10:33 AM   #3 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go into your camera and press Menu > Options. At the bottom there is an option for "Store Pictures". Change that to "On Media Card".
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.