BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-05-2008, 01:37 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Antioch, CA
Model: 8310
OS: 4.5.0.81
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default HELP!!! Error 507 after trying to revert back to 4.2 from 4.5.0.69

Please Login to Remove!

ATT 8310

Running 4.5.0.69 perfectly until the volume up button decided to stop working. Decided to call it in on warranty replacement. Got the replacement, backed up device, disconnected from USB. Uninstalled 4.5.0.69 from Add/Remove apps, installed newest ATT release 4.2.2 I believe, went into app loader to remove 4.5 and install 4.2, started process, failed when installing 4.2. Device restarted with white screen with an icon and 507 underneath it.

What should I do?

Thanks.
Offline  
Old 09-05-2008, 01:47 PM   #2 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try to reload the operating system again. The 507 error means that there are no applications or operating system on the device.
Offline  
Old 09-05-2008, 01:49 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Antioch, CA
Model: 8310
OS: 4.5.0.81
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok I just tried to reload 4.2 and it give this error:

Device communications error encountered. [A:0x00000022]

It is connected directly via usb, no hub or anything else. Should I try and reload 4.5.0.69 instead?
Offline  
Old 09-05-2008, 01:51 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Antioch, CA
Model: 8310
OS: 4.5.0.81
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Or should I try the newest DM?
Offline  
Old 09-05-2008, 01:54 PM   #5 (permalink)
BlackBerry B Boy
 
jeremyckitching's Avatar
 
Join Date: Apr 2007
Model: 9700
OS: 5.0.0.415
PIN: 215BE1F8
Carrier: T-Mobile U.S.A.
Posts: 4,243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You could try both of those. You may also want to try and wipe the device with JL_CMDER first, too:

How do I wipe the BlackBerry using Jl Cmder? - BlackBerryFAQ
Offline  
Old 09-05-2008, 01:54 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Antioch, CA
Model: 8310
OS: 4.5.0.81
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have already wiped it with JL_CMDER. I will try both of those.
Offline  
Old 09-05-2008, 02:24 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Antioch, CA
Model: 8310
OS: 4.5.0.81
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Using DM 4.3 seems to have fixed the issue. Currently waiting for the device to reboot after install of 4.2.2.

Thank you, will keep you updated.
Offline  
Old 09-08-2008, 12:00 AM   #8 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8320
PIN: N/A
Carrier: T-MOBILE
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

have your blackberry battery inside of blackberry
Offline  
Old 09-08-2008, 12:41 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 8100
PIN: N/A
Carrier: ATT
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As Jeremy said the 507 error definitely means no OS present. You should probably try redownloading the 4.2 OS and install
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.