BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-10-2008, 02:10 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Model: 8320
PIN: N/A
Carrier: Orange
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Camera gone crazy

Please Login to Remove!

"Could not start the camera. Close other applications and try opening the camera again."

I don't know what's happened. I've rebooted it, but nothing changes... it just stopped working over night.

Any thoughts?
Offline  
Old 09-10-2008, 02:17 PM   #2 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Magpie View Post
"Could not start the camera. Close other applications and try opening the camera again."

I don't know what's happened. I've rebooted it, but nothing changes... it just stopped working over night.

Any thoughts?
Might be a memory issue:

Do you have a Media Card?

Menu>Options>Status (What is your file free?)

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 09-10-2008, 02:51 PM   #3 (permalink)
Thumbs Must Hurt
 
eurobred's Avatar
 
Join Date: Sep 2008
Location: Costa Mesa, CA
Model: 8320
OS: 4.5.0.110
PIN: 24318BCB
Carrier: T-Mobile
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

issues with free memory space would prevent the camera from starting?
Offline  
Old 09-10-2008, 03:07 PM   #4 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It certainly can and does!
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 09-10-2008, 03:22 PM   #5 (permalink)
Thumbs Must Hurt
 
eurobred's Avatar
 
Join Date: Sep 2008
Location: Costa Mesa, CA
Model: 8320
OS: 4.5.0.110
PIN: 24318BCB
Carrier: T-Mobile
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

crazy! lol its alright though, im pretty satisfied with my 2G media card. i had all the way back when i had a RAZR V3t
Offline  
Old 09-24-2008, 12:33 PM   #6 (permalink)
New Member
 
Join Date: Aug 2007
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Magpie View Post
"Could not start the camera. Close other applications and try opening the camera again."

I don't know what's happened. I've rebooted it, but nothing changes... it just stopped working over night.

Any thoughts?
I'm having this same issue ... it has only started recently. I have plenty of free memory 233373664 bytes. very strange. updated to 4.5.0.69 today and still have the issue (started with .55 3 days ago) this is very frustrating ... please help
Offline  
Old 09-24-2008, 05:12 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2008
Location: Minnesota
Model: 9630
OS: 5.0.0.643
PIN: N/A
Carrier: Verizon
Posts: 122
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Take the battery cover off. Then use your finger or something else and push on the plastic aroung the camera lense. It work on my wife's curve. Must have a loose socket.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.