BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-10-2008, 08:44 PM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default another email help thread

Please Login to Remove!

This is an odd situation, I think. I looked in the forum and could not find anything close to what my problem is. I have two blackberries updated to 4.5 OS. I set up the blackberry email... [email address] on both phones. One for me and one for my wife. I can send emails to like my verizon email address and also send them from my verizon email address to my phone(blackberry email address) and the same goes for her phone as well. The problem is that we can not send email's to one another between the blackberries. When I send one.. I get the check mark for a split second and then a red X. I have done battery pulls on both phones which did not help. I had the service books sent to both phones and that did not help either. I am at a loss and a bit frustrated and we are also blackberry noobs. I would appreciate any help that you may have.

thanks
Offline  
Old 09-10-2008, 08:47 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,681
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

When you open an email with the red X what does it say in the headers of the email?
Offline  
Old 09-10-2008, 09:01 PM   #3 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sent Using:
xxxxatt.blackberry.net
Folder: Outbox
Message Status: Invalid recipient address, unable to deliver

Is that what you were asking for?
I had to take the at sign out because I do not have enough post to post an email address

Last edited by Grinningecko : 09-10-2008 at 09:02 PM. Reason: correction
Offline  
Old 09-10-2008, 09:03 PM   #4 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

another thing.. my phone keeps going from edge to gprs.. while my wife's is staying on EDGE
Offline  
Old 09-11-2008, 04:02 PM   #5 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I fixed my problem. I will try to explain this to where I hope it is understandable(cross your fingers) I was manually typing in the blackberry email address of whichever email I was wanting to go to(my own or my wifes) and that was not working. I though and thought about it.. and thought that maybe if the email address was in the address book under the appropriate contact that it would work(this was something that needed to be done anyway) so I put my wife's bbemail addy in the address book under her contact info...and viola..I could send her email to her bb. I texted her and told her what to do..and she did it and she was able to send me email to my bbemail after that. What confuses me is that I could send,from either phone, email to like a gmail, hotmail, or verizon email and they would go through, but not to mine or my wife's bbemail. thanks John_Clark for responding.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.