BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-11-2008, 06:51 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB os not updating

Please Login to Remove!

I installed the 4.6 dm and the newist os off the forums website. I then installed the new DM and then ran the program for the new os. I then wen back into 4.6 DM and went to app loader and it did not see any updates for y BB. I did the install for the new os but still the app loader did not pick it up what may be the problem?
I have a t mobile 8320
Offline  
Old 09-11-2008, 06:54 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Did you locate and delete VENDOR.XML on your PC C: drive?

Try that.
Offline  
Old 09-12-2008, 07:51 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2008
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i deleted the vendor file and successfully updated my BB thank you for the help.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.