BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8300 Series Discussion - Curve (http://www.blackberryforums.com/general-8300-series-discussion-curve/)
-   -   Issues with vids playing sent via email, help? (http://www.blackberryforums.com/general-8300-series-discussion-curve/149785-issues-vids-playing-sent-via-email-help.html)

cornfedwhitey 09-12-2008 09:41 AM

Issues with vids playing sent via email, help?
 
So for $hits and giggles I made a silly vid of my dog jumping into the pool and some other things to see how the camera works on the BB and to see how many minutes I can record. I was pleased! So I sent them to my email at home and it plays just fine in any media player I select ( windows media, quicktime, whatever) so I emailed it to the Gf and some friends and all that try to view it at home say it wont open and ones that I sent to that own a BB as well only 2 out of 3 were able to play it.

Any suggestions? Is it me or are they brain dead?

JSanders 09-12-2008 10:02 AM

The format of the 3gp videos is playable in QuickTime.

cornfedwhitey 09-12-2008 10:39 AM

Ya, everyone who tries to open it has quicktime it just doesnt open/play.. I have tried sending it to my 3 different email accounts and it works everytime, at work and at home.

Its gotta be the user error then.


All times are GMT -5. The time now is 01:26 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.