BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-12-2008, 09:41 AM   #1 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Issues with vids playing sent via email, help?

Please Login to Remove!

So for $hits and giggles I made a silly vid of my dog jumping into the pool and some other things to see how the camera works on the BB and to see how many minutes I can record. I was pleased! So I sent them to my email at home and it plays just fine in any media player I select ( windows media, quicktime, whatever) so I emailed it to the Gf and some friends and all that try to view it at home say it wont open and ones that I sent to that own a BB as well only 2 out of 3 were able to play it.

Any suggestions? Is it me or are they brain dead?
Offline  
Old 09-12-2008, 10:02 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,911
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

The format of the 3gp videos is playable in QuickTime.
Offline  
Old 09-12-2008, 10:39 AM   #3 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ya, everyone who tries to open it has quicktime it just doesnt open/play.. I have tried sending it to my 3 different email accounts and it works everytime, at work and at home.

Its gotta be the user error then.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.