BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 09-13-2008, 02:48 PM   #1 (permalink)
New Member
Join Date: Sep 2008
Model: 8320
Carrier: Globe Telecom
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation My BB cannot connect to the PC anymore!

Please Login to Remove!

Hey guys! New here at bbforums, and I desperately need help..

I'm using Win XP. My OS is a 4.2 and I downloaded the OS 4.5 using the link I saw in the sticky thread. I used my 4.6 desktop manager to load the new OS into my BB. After a few moments, when I reconnected my BB to the PC, the USB connection went haywire! It kept on connecting then disconnecting in random intervals. The USB plug is still sitting right next to the battery indicator in the main menu but the annoying USB sound still did it's thing repeatedly.

One time, I thought it was fixed, so I tried to load the OS again. While the DM
was booting the ROM, the USB disconnected once more and gave me a fatal error which resulted in the phone getting shut off with a red light indicating that it has gone bonkers.

After I did a soft reset, the USB symbol in the main menu just shows up for 4 seconds then goes out. I could no longer connect to the PC and that jarring USB sound is not playing anymore. Ironically, I terribly miss it. Please help me out!
Old 09-13-2008, 03:55 PM   #2 (permalink)
Crimson Tide Moderator
JSanders's Avatar
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,913
Post Thanks: 59
Thanked 241 Times in 180 Posts

Welcome to the BBForums.

Have you rebooted the PC as well? Do that, with the BB disconnected.

Reconnect the BB and see if you connect?
Old 09-13-2008, 04:11 PM   #3 (permalink)
BlackBerry Extraordinaire
Join Date: Oct 2007
Location: Los Angeles
Model: None
Carrier: ATT
Posts: 1,638
Post Thanks: 0
Thanked 0 Times in 0 Posts

Can you give a bit more info? Did the phone work after the OS upgrade attempt? Was the connection stable before you tried to do that, as in you could backup and sync on 4.2?

There are points where it connects and disconnects during the OS upgrade process due to the BB turning on and off. Did you disconnect while the OS upgrade was going?
Old 09-13-2008, 07:30 PM   #4 (permalink)
BlackBerry Extraordinaire
kjjb0204's Avatar
Join Date: Jul 2007
Location: USA
Model: 9630
Carrier: VZW
Posts: 1,813
Post Thanks: 0
Thanked 0 Times in 0 Posts

Wirelessly posted

Have you tried on another pc? Maybe try connecting and going into device manager in control panel, remove the bb, unplug from usb, reboot the pc, then plug in bb again.
Old 09-13-2008, 10:00 PM   #5 (permalink)
Thumbs Must Hurt
Join Date: Feb 2007
Location: Central USA
Model: 9630
Carrier: Verizon (Alltel)
Posts: 150
Post Thanks: 0
Thanked 0 Times in 0 Posts

Ironically, the same thing happened to me today. I think the drivers became corrupt when the OS install failed. I removed and then reinstalled the DM and it fixed my problem right away.

Copyright 2004-2016
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.