BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-15-2008, 06:27 AM   #1 (permalink)
New Member
 
Join Date: Sep 2008
Location: ONTARIO
Model: 8320
OS: v4.5.0.55
PIN: N/A
Carrier: FIDO
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Any FIDO users??

Please Login to Remove!

allo all!

Just got a curve 8320 unlocked. Im in Ontario and using FIDO. For some reason, the phone kept on getting stuck and only taking the battery out would fix that problem. I was told to upgrade the O/S and did that and now it starts rebooting itself or getting stuck almost twice an hour!!!! Is this a problem because im using blackberry connect or is this a device problem... please help!!!
Offline  
Old 09-15-2008, 08:52 AM   #2 (permalink)
No longer Registered.
 
Join Date: Jan 2007
Model: 8900
OS: 4.6.1.199
Carrier: None
Posts: 2,622
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this has nothing to do with fido what so ever... there is something wrong with the device... try using JL_Cmder and wipe the device, and then do a fresh install of the latest OS
Offline  
Old 09-15-2008, 09:08 AM   #3 (permalink)
New Member
 
Join Date: Sep 2008
Location: ONTARIO
Model: 8320
OS: v4.5.0.55
PIN: N/A
Carrier: FIDO
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default device??

it keeps going to searching for signal... this started happening so much after I enabled and set up the wifi!
Offline  
Old 09-15-2008, 09:10 AM   #4 (permalink)
No longer Registered.
 
Join Date: Jan 2007
Model: 8900
OS: 4.6.1.199
Carrier: None
Posts: 2,622
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

if you dont turn on WiFI how does the phone act?
Offline  
Old 09-15-2008, 09:11 AM   #5 (permalink)
New Member
 
Join Date: Sep 2008
Location: ONTARIO
Model: 8320
OS: v4.5.0.55
PIN: N/A
Carrier: FIDO
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default wifi

well it still freezes/reboots but not as much....Im new to this so I dont understand how to do the procedure you were saying in the previous post!
Offline  
Old 09-15-2008, 09:15 AM   #6 (permalink)
No longer Registered.
 
Join Date: Jan 2007
Model: 8900
OS: 4.6.1.199
Carrier: None
Posts: 2,622
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

k give me a second to find the right links for you to get all this
Offline  
Old 09-15-2008, 09:16 AM   #7 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

You're using blackberry connect on an 8320???

When did this start happening? Did you install any 3rd party applications shortly before you noticed the issue? Has the device been exposed to moisture or dropped?
Offline  
Old 09-15-2008, 09:17 AM   #8 (permalink)
No longer Registered.
 
Join Date: Jan 2007
Model: 8900
OS: 4.6.1.199
Carrier: None
Posts: 2,622
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Download for JL_Cmder
http://www.blackberryforums.com/gene...-jl_cmder.html

Instructions and download for OS upgrade:
http://www.blackberryforums.com/gene...languages.html
Offline  
Old 09-15-2008, 09:17 AM   #9 (permalink)
BBF Moderator
 
rachamphetamine's Avatar
 
Join Date: Mar 2008
Model: --
PIN: E SOL
Carrier: VZW
Posts: 3,117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Look for an icon on your screen of something antenna-like. When you scroll over it, it should say Manage Connections. Click on it, and you'll see that the second option in the list is Wi-Fi. If there's a check by it, uncheck the box and then hit the escape key to exit out of the menu.
Offline  
Old 09-15-2008, 09:18 AM   #10 (permalink)
No longer Registered.
 
Join Date: Jan 2007
Model: 8900
OS: 4.6.1.199
Carrier: None
Posts: 2,622
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jsconyers View Post
You're using blackberry connect on an 8320???

When did this start happening? Did you install any 3rd party applications shortly before you noticed the issue? Has the device been exposed to moisture or dropped?
he has to use BB connect because that was the closest thing that fido had to offer for BBs.... trust me it works perfectly... his issue is a device, whether hardware or software related... not the service because out of the 1000s of cases that i handled at Fido this is the first i've heard of this... so its definitely not BB Connect
Offline  
Old 09-15-2008, 09:20 AM   #11 (permalink)
New Member
 
Join Date: Sep 2008
Location: ONTARIO
Model: 8320
OS: v4.5.0.55
PIN: N/A
Carrier: FIDO
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Cory thank you very much! I will try that as soon as I get a chance (at work now)! jsconyers, no 3rd party software installed and since I've had it there has been no moisture exposure etc, rachamphetamine thank you, just did it
I really appreciate all your help guys, hopefully I will get proficient enough in this to help others out as well! Will let you know how this works!
Offline  
Old 09-15-2008, 09:20 AM   #12 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

Cory, good to know. I was not aware that is how FIDO handled Blackberrys
Offline  
Old 09-15-2008, 09:22 AM   #13 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

Propertyguy,

Follow the links Cory provided and that should clear your issue up. Let us know how it goes for you.

Best of luck
Offline  
Old 09-15-2008, 09:25 AM   #14 (permalink)
No longer Registered.
 
Join Date: Jan 2007
Model: 8900
OS: 4.6.1.199
Carrier: None
Posts: 2,622
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Propertyguy:

Good luck, i know you'll do fine, just take your time!


jsconyers:

thats the thing, they dont support blackberries... they had the BB Connect plan for the nokia e62, and well i was testing one day and decided to add it to my account and registered my BB on the BIS site for fido and it worked! and yeah the rest is history lol
Offline  
Old 09-15-2008, 12:04 PM   #15 (permalink)
New Member
 
Join Date: Sep 2008
Location: ONTARIO
Model: 8320
OS: v4.5.0.55
PIN: N/A
Carrier: FIDO
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

alright, I cant even figure out how to run the jl_cmder!!! I know im totally lost here, sorry guys!
Offline  
Old 09-15-2008, 12:17 PM   #16 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

No need to apologize. We all have to start somewhere.

What happens when you connect your device to your PC and run JL_Cmder?
Offline  
Old 09-15-2008, 12:29 PM   #17 (permalink)
New Member
 
Join Date: Sep 2008
Location: ONTARIO
Model: 8320
OS: v4.5.0.55
PIN: N/A
Carrier: FIDO
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've downloaded jl_cmder and when I go to run it the screen pops up asking me if its password protected etc, then it asks what javaloader cammand do you want to use:
device info, event log, screen shot, wipe out etc
Offline  
Old 09-15-2008, 12:33 PM   #18 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,069
Post Thanks: 138
Thanked 139 Times in 120 Posts
Default

Okay, that is normal. From there you want to select the option to wipe. This will leave your device with a white screen with a JVM 507 error. From there you want to follow the directions in the second link in post #8.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.