BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 09-15-2008, 02:45 PM   #1 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Using phone as a modem

Please Login to Remove!

Hi,

I installed Sprint Smartview. I also have Desktop Mgr installed and I use a 8330 phone.. When I launch Smartview it appears to verify a signal and indicates 8o% strength. But when I press the "Connect" button I get an error message that an "external connection is already present." I get this message even when I disconnect my Cox modem.
Am I missing something in the setup?

Thanks, Michael
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

SUNX GA-2 PROXIMITY SENSOR AMPLIFIER *USED*
$34.0
SUNX GA-2 PROXIMITY SENSOR AMPLIFIER *USED* picture1pcs TPA3110 2*15W Digital Stereo Audio Amplifier Module Board mini Binaural
$1.45
1pcs TPA3110 2*15W Digital Stereo Audio Amplifier Module Board mini Binaural  pictureH1 New 5Pcs Black Through Hole Audio Power Amplifier LM386N 8 Pins DIP IC
$0.99
H1 New 5Pcs Black Through Hole Audio Power Amplifier LM386N 8 Pins DIP IC picturePegasus Servo Controller
$3595.0
Pegasus Servo Controller pictureMINI-CIRCUITS ZHL-2(SMA) 10-1000MHZ AMPLIFIER WORKING
$65.0
MINI-CIRCUITS ZHL-2(SMA)  10-1000MHZ AMPLIFIER WORKING picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.