BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-15-2008, 02:45 PM   #1 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Using phone as a modem

Please Login to Remove!

Hi,

I installed Sprint Smartview. I also have Desktop Mgr installed and I use a 8330 phone.. When I launch Smartview it appears to verify a signal and indicates 8o% strength. But when I press the "Connect" button I get an error message that an "external connection is already present." I get this message even when I disconnect my Cox modem.
Am I missing something in the setup?

Thanks, Michael
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

13" Mitsubishi AUM-1381A Color Monitor TTL VGA CGA Amiga 15Khz RBG Composite
$299.99
13PLE 40Mhz Crystal Oscillator 40.000000 Mhz Half Can NEW Amiga Apple PC
$2.75
PLE 40Mhz Crystal Oscillator 40.000000 Mhz Half Can NEW Amiga Apple PC pictureNEW Motorola MC68030RC40B 40Mhz PGA 128 Pin Gold Amiga Apple CPU MMU Processor
$37.95
NEW Motorola MC68030RC40B 40Mhz PGA 128 Pin Gold Amiga Apple CPU MMU Processor pictureMACROSYSTEM CASABLANCA-RARE-Amiga/Draco Video-Editor-PowersUp-NonProfit Org
$200.0
MACROSYSTEM CASABLANCA-RARE-Amiga/Draco Video-Editor-PowersUp-NonProfit Org pictureAmiga Banner Sign Wappen Emblem Logo Schild Werbebanner Poster Flag New
$20.65
Amiga Banner Sign Wappen Emblem Logo Schild Werbebanner Poster Flag New picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.