BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-15-2008, 05:07 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Model: 8330
PIN: N/A
Carrier: Alltel
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Browser Issues

Please Login to Remove!

When ever I make a change or add something to my e-mail acounts it affects the broswer button. Instead of being taken to a screen where you can enter a web site address it takes you to the e-mail account screen. The only way I have found to correct this is to shut down the phone, take the batery out and put it back in and restart the phone. Once I have done this the browser button works as it should.

Is this normal for the phone to act like this?
Offline  
Old 09-15-2008, 05:08 PM   #2 (permalink)
Thumbs Must Hurt
 
eurobred's Avatar
 
Join Date: Sep 2008
Location: Costa Mesa, CA
Model: 8320
OS: 4.5.0.110
PIN: 24318BCB
Carrier: T-Mobile
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

do you have 2 browser icons?
__________________
Offline  
Old 09-15-2008, 05:12 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2008
Model: 8330
PIN: N/A
Carrier: Alltel
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No just one Browser Icon~
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.