BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-17-2008, 10:40 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 7130G
Carrier: Rogers
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Random rebooting after upgrading to 4.50.55?

Please Login to Remove!

Hi all, anyone else experience random rebooting during calls (and only during calls) after upgrading to 4.50.55?

I was at 4.2 before and never had a problem. Upgraded about a week ago have experienced about 5-7 random reboots during a call now. I have nothing running in the background, have 25MB free and have not added any new applications since the upgrade.

I would downgrade but it's a PITA and, I'm loving the new L theme and look of the fonts for mesages.

Help? Oh, I have an 8310 Curve.
Offline  
Old 09-17-2008, 10:51 AM   #2 (permalink)
CrackBerry Addict
 
Baldie's Avatar
 
Join Date: Oct 2006
Location: California
Model: 9360
Carrier: Sprint
Posts: 528
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I suggest updating to the .77 OS. Lots of us have it and no issues whatsover. Do a search on google.
__________________
Tour 9630

Offline  
Old 09-17-2008, 10:59 AM   #3 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Random reboots are usually caused by the memory card... Try to take it out and make a few calls and see if it helps you isolate the issue...
Offline  
Old 09-17-2008, 10:59 AM   #4 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Baldie View Post
I suggest updating to the .77 OS. Lots of us have it and no issues whatsover. Do a search on google.
.77 is for CDMA I think...
Offline  
Old 09-17-2008, 01:13 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 7130G
Carrier: Rogers
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ricpac View Post
Random reboots are usually caused by the memory card... Try to take it out and make a few calls and see if it helps you isolate the issue...
I don't have or use a memory card. IT Policy blocks it.. as well as the camera. :(
Offline  
Old 09-25-2008, 05:36 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 7130G
Carrier: Rogers
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmmm no one else experiencing this I guess? :(

I even tried reloading the OS and it's still doing it. Prior to the upgrade, I never experienced this at all.

Do you guys think this is a hardware or software thing? If it's hardware, I can ask for a replacement.
Offline  
Old 09-25-2008, 05:41 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 7130G
Carrier: Rogers
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Actually, just saw the latest release for the OS for the curve. Downloading now.
Offline  
Old 09-26-2008, 05:04 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 7130G
Carrier: Rogers
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, so the new OS didn't work. :( And.. during the OS upgrade, it failed and so I followed the instructions in the FAQ for a complete wipe (figured it would be a good opportunity to "start clean") and yet it just rebooted on me 30 seconds ago (I was attempting to dial someone). :(

Any ideas? No media card, new OS, no new applications (at least none that I can remember. I was looking at the sticky on top with the latest OS for the Curve and it looks like someone else is experiencing the same problem as well.

Last edited by Somboa : 09-26-2008 at 05:05 PM.
Offline  
Old 09-26-2008, 05:11 PM   #9 (permalink)
BlackBerry Extraordinaire
 
holden's Avatar
 
Join Date: May 2007
Location: Florida Sunshine
Model: 9700
OS: 5.0.0.296
PIN: TOFJAGER
Carrier: Cingular-AT&T-Verizon-Nextel
Posts: 1,046
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Somboa View Post
Ok, so the new OS didn't work. :( And.. during the OS upgrade, it failed and so I followed the instructions in the FAQ for a complete wipe (figured it would be a good opportunity to "start clean") and yet it just rebooted on me 30 seconds ago (I was attempting to dial someone). :(

Any ideas? No media card, new OS, no new applications (at least none that I can remember. I was looking at the sticky on top with the latest OS for the Curve and it looks like someone else is experiencing the same problem as well.
If you can control it long enough, what is your available mem?

And when you reload, make sure you trim out all the extra languages etc. and 3rd party apps... You may have to uncheck documents to go if your device has a policy and your admins are blocking applications. Docs to go is added on .55.

You may want to invest a call to your BES admins and let them know what your trying to do. They may be working against this upgrade or may even be testing it.

H.
__________________
hmeister...
nettech

Last edited by holden : 09-26-2008 at 05:14 PM.
Offline  
Old 09-26-2008, 07:38 PM   #10 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8310
PIN: N/A
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The Curve I just bought for my mum is doing the same thing. I did a complete wipe on it last week, uploaded the newest os, and then unlocked it. I haven't had a problem with my Curve and the new os, but hers keeps rebooting during calls. It has no memory card yet, and no new applications. Any ideas? If 4.2 doesn't have problems, maybe I'll just downgrade it for her. The only problem I can see is the old one not having docs to go.
Offline  
Old 09-27-2008, 08:42 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Location: Toronto
Model: 9900
Carrier: Telus
Posts: 38
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default

I have random reboots with .77 as well. I love my BB and I've had lot of them over the years but their reliability is not up to telco standards. Very disappointing.
Offline  
Old 09-27-2008, 08:49 PM   #12 (permalink)
BlackBerry Extraordinaire
 
holden's Avatar
 
Join Date: May 2007
Location: Florida Sunshine
Model: 9700
OS: 5.0.0.296
PIN: TOFJAGER
Carrier: Cingular-AT&T-Verizon-Nextel
Posts: 1,046
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by crackbradley View Post
I have random reboots with .77 as well. I love my BB and I've had lot of them over the years but their reliability is not up to telco standards. Very disappointing.
It seems everyone is getting different mileage on the .55 upgrade. Some 8310's are fine and then others are heartburn and reboots. Try reloading .55 again as we have seen in the forum here that sometimes this is the trick that works. (second time a charm) Mine is better on .55 than .69. (.55 is solid and no reboots even on long phone calls.)

The only other item would be third party apps and using the camera without the memory card. It will play havoc storing pictures on the phone memory on the 8310's.

Good luck and let us know how your doing...

H.
__________________
hmeister...
nettech
Offline  
Old 10-22-2008, 01:08 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Model: 7130G
Carrier: Rogers
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, just thought I'd update this post for others who may be having the same problem as me. I decided to get my Curve replaced (via warranty) and immediately reloaded the same OS (same source already on my computer). Ever since then, it has not rebooted so in my case, it turned out to be a hardware issue.
Offline  
Old 10-22-2008, 10:00 PM   #14 (permalink)
BlackBerry Extraordinaire
 
holden's Avatar
 
Join Date: May 2007
Location: Florida Sunshine
Model: 9700
OS: 5.0.0.296
PIN: TOFJAGER
Carrier: Cingular-AT&T-Verizon-Nextel
Posts: 1,046
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the update. Glad you were still under warranty.
Good to hear you got some closure on the rebooting...
Enjoy the 4.5.... and happy times...
__________________
hmeister...
nettech
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.