BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-19-2008, 09:29 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Location: Dublin
Model: 8310
OS: 4.5.0.xx
PIN: N/A
Carrier: vodafone
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Red face Can't record video

Please Login to Remove!

Hi,
I installed 4.5.0.37 yesterday and I have found that the video recorder is not working properly. I can open the app but when I click Stop the videos are always 0K and never appear in the library. Any ideas?
Thanks,
Diarmuid
Offline  
Old 09-19-2008, 09:39 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

.37 was NOT a good release version, get the latest version, for one thing:
http://www.blackberryforums.com/gene...ilanguage.html

I don't understand the main problem though, you can record, you just can't find the vid after recording?

Do you have a media card?
Offline  
Old 09-22-2008, 06:11 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Location: Dublin
Model: 8310
OS: 4.5.0.xx
PIN: N/A
Carrier: vodafone
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
.37 was NOT a good release version, get the latest version, for one thing:


I don't understand the main problem though, you can record, you just can't find the vid after recording?

Do you have a media card?
Hi,

I have a 8GB Sandisk card. When I record it always says 0kb. In other words the file did not get written to disk. I can take photos and make voice recordings to the disk no problem. Its just videos that don't work.

Thanks,
Diarmuid
Offline  
Old 09-22-2008, 06:35 AM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Well, load a new OS. That .37 was bad in several ways.
Offline  
Old 09-22-2008, 07:49 AM   #5 (permalink)
GXX
Thumbs Must Hurt
 
Join Date: Jun 2007
Location: Metro NY
Model: 8330
OS: 4.5.0.131
Carrier: VZW
Posts: 87
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you have encryption enabled, disable it. That stops video recording normally.
Offline  
Old 09-22-2008, 11:46 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Location: Dublin
Model: 8310
OS: 4.5.0.xx
PIN: N/A
Carrier: vodafone
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Eventually got it sorted by upgrading to the 4.5.0.55 OS. Unfortunately this caused me buckets load of trouble as it failed halfway thru and started giving a 507 and a 561 error (alternatively). Managed to get around this in the end but my old messages got wiped. DOH! I guess I can at least record video now.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.