BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-22-2008, 07:06 PM   #1 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I am having some issues with Blackberry Messenger

Please Login to Remove!

I have searched and read all of the stickys to how to fix this.I just cant seem to get anything to work.
I am on T-mobile service and I just cant seem to get it to work.We have sent the messages to each other but it just says pending.Can someone explain this and tell me what to do about this??
Offline  
Old 09-22-2008, 07:28 PM   #2 (permalink)
Thumbs Must Hurt
 
Ricky-Ray's Avatar
 
Join Date: Apr 2008
Location: Monterey Park, CA
Model: 9700
OS: 5.0.0.330
PIN: N/A
Carrier: T-Mobile
Posts: 190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you already add them to your contact list? How did you add them? By email address or PIN?
__________________
Ray

A Fisherman at heart living in the IT world.
Offline  
Old 09-22-2008, 10:32 PM   #3 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Blackjack30 View Post
I have searched and read all of the stickys to how to fix this.I just cant seem to get anything to work.
I am on T-mobile service and I just cant seem to get it to work.We have sent the messages to each other but it just says pending.Can someone explain this and tell me what to do about this??
You need to have a data plan. Without the data plan, it will sit in pending for years.
Offline  
Old 09-22-2008, 11:53 PM   #4 (permalink)
Knows Where the Search Button Is
 
ChoRizo's Avatar
 
Join Date: Aug 2008
Location: Mesa, AZ
Model: 9530
OS: 4.7.0.148
Carrier: Verizon
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes indeed you must have the BIS feature to make BB Msgr work, once that feature is added, I do recommend requesting friends through PIN, its much faster.
Offline  
Old 09-23-2008, 07:25 PM   #5 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8320
PIN: N/A
Carrier: T-mobile
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We do have the data plan.A must have.We did send through the pin #'s b/c I had aseen through searching that it would be the quickest way.I think I may have to call in and see what is wrong or what I am doing wrong.
Offline  
Old 09-30-2008, 12:16 AM   #6 (permalink)
Knows Where the Search Button Is
 
SikEnCide's Avatar
 
Join Date: Sep 2008
Location: USA
Model: 8310
OS: 4.5.w/e
PIN: N/A
Carrier: AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i get this with att once and a while.... delete the request on both phones, go into you contact book and add you friends pin in the spot labeled pin,

make sure you both do it, then one of you try to send the request again.

its odd but this seemed to work for me.
__________________
Hi,
I'm Chris, .... and I'm addicted to my Blackberry
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.