BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 09-25-2008, 12:37 PM   #21 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Quote:
Originally Posted by JSanders View Post
You shouldn't have to reinstall the any third party themes separately, the upgrade and restore should do just that.
Thanks for the info
Offline  
Old 09-25-2008, 12:38 PM   #22 (permalink)
Talking BlackBerry Encyclopedia
 
hokie123's Avatar
 
Join Date: Jul 2006
Model: 9700
OS: 5.0.0.862
Carrier: AT&T
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
There is a check box to restore, maybe you overlooked that? I thought it was checked by default.

And it should restore third party apps also... same, another check box.
When do a restore, I don't see any check boxes. I only see check boxes when I go to the Application Loader Wizard, and none of the third-party apps show up here (like they usually do).

Am I missing something- should restore have check boxes available?
Offline  
Old 09-25-2008, 12:41 PM   #23 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

Quote:
Originally Posted by markt_99 View Post
is the purpose of the removal of the vendor.xml file to get around the fact that AT&T (in my case) has not approved this upgrade yet. i went to the blackberry ugrade site for 4.5 and entered my pin and it says the upgrade is not available for my carrier.
It is not to get around anything ATT has approved... it is to enable the OS to be installed on your device. All the OSs are basically the same for each carrier.

Quote:
Originally Posted by markt_99 View Post
What are the risks associated with installing the device software upgrade, removing the vendor.xml file when the carrier has not authorized the upgrade.
None.
Offline  
Old 09-25-2008, 12:46 PM   #24 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8330
PIN: N/A
Carrier: sprint
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default quick ?

sorry newbie question here but..
this latest update goes on our desktop manager or into the bb 8330?
Offline  
Old 09-25-2008, 12:52 PM   #25 (permalink)
Just me
 
fonejunkie's Avatar
 
Join Date: Jul 2006
Model: iFone
OS: iOS4
PIN: Not on my iPhone5
Carrier: iPhone5 on AT&T Mobility
Posts: 2,292
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ricks350z View Post
sorry newbie question here but..
this latest update goes on our desktop manager or into the bb 8330?

For you, THIS latest update doesn't go anywhere. The OS upgrades are device specific... the 8310 is for 8310 devices ONLY, and will not work on the 8330. There is another sticky thread in this forum for the latest 8330 OS, and THAT is the one you need.

Once you have the correct OS, you need to run the .exe file on your PC to install it... then connecting your 8330 to the pc should launch the installer process and update the phone itself.

... and WELCOME to the forum.
Offline  
Old 09-25-2008, 01:12 PM   #26 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
It is not to get around anything ATT has approved... it is to enable the OS to be installed on your device. All the OSs are basically the same for each carrier.



None.

I followed the link to download the software in the first post of this thread. on the page I selected Curve 8310. I then selected the English/Chinese version for download. the file is 8310CJK_PBr4.2.2_rel265_PL2.5.0.16_A4.2.2.146_Voda fone_AU. However, the install program said

"Welcome to the InstallShield Wizard for Blackberry v4.2.2 for the 8310 series wireless Handheld"

????? I thought it was supposed to install 4.5. I already have 4.2.2.170 on my Blackberry.
Offline  
Old 09-25-2008, 01:16 PM   #27 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You selected the wrong link. There are 2 on that last page:
Quote:
BlackBerry Handheld Software v4.5.0.108 (EastAsia)

Package Version: 4.5.0.108
Consisting of:

* Applications: 4.5.0.81
* Software Platform: 2.7.0.78
* File name: 8310EastAsia_PBr4.5.0_rel108_PL2.7.0.78_A4.5.0.81_ Voda_Australia.exe
* File size: 72.6MB

Note: The Software Platform and Applications version numbers can be found under Options-About screen on the handheld.

* Download Software

BlackBerry Handheld Software v4.2.2.265 (English/Chinese)

Package Version: 4.2.2.265
Consisting of:

* Applications: 4.2.2.146
* Software Platform: 2.5.0.16
* File name: 8310CJK_PBr4.2.2_rel265_PL2.5.0.16_A4.2.2.146_Voda fone_AU.exe
* File size: 75.08MB

Note: The Software Platform and Applications version numbers can be found under Options-About screen on the handheld.

* Download Software
The first is 4.5. The second is 4.2. Version is reflected in the file name as well.

Last edited by takeshi : 09-25-2008 at 01:18 PM.
Offline  
Old 09-25-2008, 01:20 PM   #28 (permalink)
New Member
 
Join Date: Aug 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks,

I'll try again.
Offline  
Old 09-25-2008, 01:38 PM   #29 (permalink)
Thumbs Must Hurt
 
novalovr66's Avatar
 
Join Date: Mar 2007
Location: Maysville
Model: 9700
PIN: 216b6c58
Carrier: AT$T
Posts: 146
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Was the sound issue solved in this release?
Offline  
Old 09-25-2008, 01:57 PM   #30 (permalink)
CSO
CrackBerry Addict
 
Join Date: Jun 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 649
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default "Warning" received upon upgrade???

I just upgraded, or attempted to and herexxx8217;s the xxx8220;warningxxx8221; I got (I got the same one when upgrading to 8310 4.5.0.92/4.5.0.69):
___________________
Update Complete

Warnings were encountered during the loading process:

Application data could not be restored to the device. The backup data file has been saved to ******. You can use the Desktop Manager Backup/Restore tool to restore this information.

Policy injection was unsuccessful.
______________________

Is this normal? Ixxx8217;ve not seen it before these recent two upgrades. Should I do as the warning suggests? And do I do this before disconnecting after the upgrade or after?

UPDATE: I followed the directions and have had the same problem I had last night with the prior version. Nothing happens, that is no backedup data loads. Last night at some point it just worked, no rhyme or reason. What's up with this?

Thanks

Last edited by CSO : 09-25-2008 at 02:07 PM.
Offline  
Old 09-25-2008, 02:17 PM   #31 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 9700
PIN: N/A
Carrier: ATT
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

For anyone on a non enterprise server: is your email with 4.5 really html richer? While the layout is better, there is not difference in the body of the message that using 4.2.XXX. I read in some other places that this is because the carriers do that, but BB indicates that this is a feature of the software device, so why I cannot see images or color on my email?
Offline  
Old 09-25-2008, 02:21 PM   #32 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2008
Model: 9700
PIN: N/A
Carrier: ATT
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

More on HTML messages. Help indicates that I have the choice of moving between text only and HTML in a message folder. But I cannot find that option on my device... is that ATT's trick on this issue?
Offline  
Old 09-25-2008, 02:23 PM   #33 (permalink)
New Member
 
Join Date: Jun 2006
Model: 9700
Carrier: ATT
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by tintillo View Post
For anyone on a non enterprise server: is your email with 4.5 really html richer? While the layout is better, there is not difference in the body of the message that using 4.2.XXX. I read in some other places that this is because the carriers do that, but BB indicates that this is a feature of the software device, so why I cannot see images or color on my email?
Go to Email Settings and make sure Enable HTML Email is Yes.

If you dont see it then you will have to log into your personal email setup and resend the service books. Then once those are sent over, try again.
Offline  
Old 09-25-2008, 02:30 PM   #34 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

Quote:
Originally Posted by tintillo View Post
More on HTML messages. Help indicates that I have the choice of moving between text only and HTML in a message folder. But I cannot find that option on my device... is that ATT's trick on this issue?
Not a trick. Once you get OS 4.5 on the device, read and follow this for HTML email:
How to enable HTML email on your BlackBerry
Offline  
Old 09-25-2008, 02:34 PM   #35 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2007
Model: 9700
OS: 5.x.x.x
PIN: N/A
Carrier: AT&T
Posts: 394
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Interesting that when I loaded this my ringtone went back to the ATT default ringtone which hasn't been on my phone since I started using these. I wonder if this will also be the ATT release.
Offline  
Old 09-25-2008, 02:36 PM   #36 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2008
Location: Newcastle, England
Model: 9520
OS: 5.0.0.436
Carrier: Vodafone
Posts: 251
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what happens when you get 507 and no matter how you try DM won't connect
Offline  
Old 09-25-2008, 02:40 PM   #37 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: Z30
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,921
Post Thanks: 61
Thanked 258 Times in 185 Posts
Default

Quote:
Originally Posted by Donbp View Post
Interesting that when I loaded this my ringtone went back to the ATT default ringtone which hasn't been on my phone since I started using these. I wonder if this will also be the ATT release.
Don, your profile say 8130 on VZ. This is the 8310 thread.

Nevertheless, If your BB was still plugged into the USB, only the device ringtones will work until you unplug.
Offline  
Old 09-25-2008, 02:48 PM   #38 (permalink)
CSO
CrackBerry Addict
 
Join Date: Jun 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 649
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mr. Sanders any input on my issue from above?

I'm on BES and some of the previously installed 3rd pty apps automatically reloaded upon enterprise reactivation, but not the data/settings (other than from my BES calendar).

When I go to Restore in my desktop mangr and open the backed up file to restore, the progress bar completes in a second and nothing is transferred.

Also, each time I connect my BB to my desktop I get a message: Intellisync: "Failed to connect to the device. Please make sure device is properly connected and try atgain."

If I just click ok, the desktop manager seems to work properly....

Last edited by CSO : 09-25-2008 at 03:02 PM.
Offline  
Old 09-25-2008, 02:51 PM   #39 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2008
Location: Newcastle, England
Model: 9520
OS: 5.0.0.436
Carrier: Vodafone
Posts: 251
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

followed the faq about no conection and apploader is outting an OS on my phone now

only problem is it's not putting all thegood stuff i had on like facebook and carphone warehouse navigator

would i simply restore to the backup i took just before attemptin this reboot.
Offline  
Old 09-25-2008, 03:07 PM   #40 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2007
Model: 9700
OS: 5.x.x.x
PIN: N/A
Carrier: AT&T
Posts: 394
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
Don, your profile say 8130 on VZ. This is the 8310 thread.

Nevertheless, If your BB was still plugged into the USB, only the device ringtones will work until you unplug.
I guess I should update that profile. I never look at it myself.

There..that's better. (For now)

And btw, it was still plugged it but it is still working now that it has been unplugged. The only difference is I had to set it to the ATT tune. it was no longer the default but prior to this it had disappeared completely from the phone.

Last edited by Donbp : 09-25-2008 at 03:12 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Jelenko Commodore vpf Dental Laboratory Furnace for Restoration Material Heating
$103.95
Jelenko Commodore vpf Dental Laboratory Furnace for Restoration Material Heating pictureJelenko Commodore vpf Dental Lab Furnace for Restoration Material Heating
$103.95
Jelenko Commodore vpf Dental Lab Furnace for Restoration Material Heating pictureJelenko Commodore II Dental Lab Furnace for Restoration Material Heating
$103.95
Jelenko  Commodore II Dental Lab Furnace for Restoration Material Heating pictureNey Commodore II VPF Dental Lab Furnace for Restoration Heating - FOR PARTS
$114.0
Ney Commodore II VPF Dental Lab Furnace for Restoration Heating - FOR PARTS pictureJelenko Commodore II VPF Dental Furnace for Restoration Heating - FOR PARTS
$114.0
Jelenko Commodore II VPF Dental Furnace for Restoration Heating - FOR PARTS picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.