BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-28-2008, 01:15 PM   #1 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8320
PIN: N/A
Carrier: T Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem after installing OS 4.5

Please Login to Remove!

I am having a problem after I've installed the 4.5 OS. I can't hear the sound alerts on my phone when I receive messages. I have set the sound settings correctly, the alerts aren't on mute and they are on the tone setting. Any comments would be appreciated. Thanks.
Offline  
Old 09-28-2008, 01:57 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,715
Post Thanks: 6
Thanked 115 Times in 82 Posts
Default

Are you sure you're editing the "Active" profile?
Offline  
Old 09-28-2008, 01:59 PM   #3 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8320
PIN: N/A
Carrier: T Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default yea

Yes, I'm sure
Offline  
Old 09-28-2008, 02:00 PM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,715
Post Thanks: 6
Thanked 115 Times in 82 Posts
Default

You can check out the hardware on the device (including speakers) using this:

Device Hardware Test
Offline  
Old 09-28-2008, 02:04 PM   #5 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8320
PIN: N/A
Carrier: T Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, ill try that. My ringtone does work though, and I do hear the sounds when I select them, so I don't think its a speaker problem.
Offline  
Old 09-28-2008, 02:18 PM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,715
Post Thanks: 6
Thanked 115 Times in 82 Posts
Default

Then it's likely an error in your profile settings.
Offline  
Old 09-29-2008, 02:37 AM   #7 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Edit: Sorry, no issue, user error. The profile had it set to "None" instead of tone.

I am having the same issue after upgrading to 4.5.0.77 on my Sprint 8330. I have an active profile set with the sounds for messages, but no sound. I even created a new profile, set everything correctly, and still nothing. Any ideas. or how do I go back to teh original OS?

Last edited by msjesiel : 09-29-2008 at 02:31 PM. Reason: Corrected issue.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Nortel IP Phone 2002 VOIP Office Desk NTDU91BC70E6 Caller ID Voice Mail LCD
$69.99
Nortel IP Phone 2002 VOIP Office Desk NTDU91BC70E6 Caller ID Voice Mail LCD  pictureLot of 5 ea 3com Charcoal 3102 NBX VOIP Phones With Stand And Receiver
$24.95
Lot of 5 ea 3com Charcoal 3102 NBX VOIP Phones With Stand And Receiver  picturePanasonic KX-TDA50 Digital Hybrid IP-PBX VoIP Phone System KX-TDA3193 KX-TDA3172
$499.0
Panasonic KX-TDA50 Digital Hybrid IP-PBX VoIP Phone System KX-TDA3193 KX-TDA3172 picture3Com Audio Codes MP-118 VoIP Gateway 8 FXO GGWV00254 MP118/8FXO/3AC/SIP-3/NN
$599.0
3Com Audio Codes MP-118 VoIP Gateway 8 FXO GGWV00254 MP118/8FXO/3AC/SIP-3/NN picturePolycom 2200-15810-025 CX3000 IP VoIP Conference Station Phone Microsoft Lync
$199.0
Polycom 2200-15810-025 CX3000 IP VoIP Conference Station Phone Microsoft Lync picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.