BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-29-2008, 01:44 PM   #1 (permalink)
New Member
 
spiderwv's Avatar
 
Join Date: Oct 2007
Location: Ashford, WV
Model: 9000
OS: 4.6.0167
PIN: 249E1D64
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default DM keeps wanting to upgrade OS after install

Please Login to Remove!

If this question has already been answered... I apologize. I could only find 1 thread about this problem & it seemed to die w/o a solution. Recently, I upgraded my curve from 4.5.0.55 to .72 and now to .81. The problem I am having is that when I upgraded to .72, every time that I open the DM to sync, I get a message asking me to update the 4.5.0 System Software & Core Applications, but if I click OK, then it says that there are no updates available for my device. If I click cancel, the device syncs normally. I updated to .81 thinking (hoping) that the upgrade may take care of the problem. It did not... same thing.

I did notice that during the restore process both times, I got an error message saying that one of the databases could not be restored fully... I didn't write it down... it was one of the db's that doesn't have an actual name, but rather looks like the VIN from your car. The Curve itself performs fine after the OS upgrade(s), but it is very annoying to have to click cancel every time I need to sync.

One thing to note... I used CrackMem to remove unneeded modules from both upgrades, but I do not think that is the problem. These are the same modules that I have removed manually during OS upgrades in the past. I also used CrackMem during an upgrade to .72 on my wife's 8300 and I did not have the same problem there.

Any ideas?
__________________
All it takes it the right man with a shovel, who knows where to dig.
Offline  
Old 09-29-2008, 02:18 PM   #2 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just uninstall the 8310 software from your PC. You don't need it anymore since you did the upgrade. This way the DM won't see it and you'll be able to sync with no issues.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 09-29-2008, 05:42 PM   #3 (permalink)
New Member
 
spiderwv's Avatar
 
Join Date: Oct 2007
Location: Ashford, WV
Model: 9000
OS: 4.6.0167
PIN: 249E1D64
Carrier: AT&T
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Will I still be able to install 3rd party apps w/o the OS installed to the desktop?
__________________
All it takes it the right man with a shovel, who knows where to dig.
Offline  
Old 09-29-2008, 05:42 PM   #4 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, of course.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.