BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 09-30-2008, 10:58 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
MadDog_'s Avatar
 
Join Date: Oct 2007
Location: California
Model: 8310
PIN: Hang on. I'm looking for it!
Carrier: AT&T
Posts: 310
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Latest on Volume for OS 4.5?

Please Login to Remove!

Was there ever any solution to the volume problems reported with OS 4.5? I tried the volume boost without success as the volume still is not what it was previously. I've missed some important calls now due to the ringer volume.

4.5's working great for me other than this. Any answers?
Offline  
Old 09-30-2008, 11:01 AM   #2 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What volume problems? I've never had issues with the volume on 4.5.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 09-30-2008, 11:11 AM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

None here either, on any of the various releases of 4.5.
Offline  
Old 09-30-2008, 11:30 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
MadDog_'s Avatar
 
Join Date: Oct 2007
Location: California
Model: 8310
PIN: Hang on. I'm looking for it!
Carrier: AT&T
Posts: 310
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mckinneycm View Post
What volume problems? I've never had issues with the volume on 4.5.
Unless I'm missing something, the ring volume (Out of Holster) definitely is not as loud as it was before. The difference is very noticable and I've missed calls when I don't have the phone with me, like around the house.
Offline  
Old 09-30-2008, 11:32 AM   #5 (permalink)
BlackBerry Extraordinaire
 
holden's Avatar
 
Join Date: May 2007
Location: Florida Sunshine
Model: 9700
OS: 5.0.0.296
PIN: TOFJAGER
Carrier: Cingular-AT&T-Verizon-Nextel
Posts: 1,046
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MadDog_ View Post
Unless I'm missing something, the ring volume (Out of Holster) definitely is not as loud as it was before. The difference is very noticable and I've missed calls when I don't have the phone with me, like around the house.
Mmmm... I am not seeing this either. Did you have a profile that did not get migrated?

H.
__________________
hmeister...
nettech
Offline  
Old 09-30-2008, 12:05 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2008
Model: 8120
OS: 4.5.0.81
PIN: N/A
Carrier: T-Mobile
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

I don't have a problem with ringer volume on .81. The only volume ice noticed that's lower is the handset speaker volume
Offline  
Old 09-30-2008, 12:06 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
hokie123's Avatar
 
Join Date: Jul 2006
Model: 9700
OS: 5.0.0.862
Carrier: AT&T
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you double-check to make sure you have your ring tone set to Loud? Also, the ringtones seem to have been recorded at various output levels. Try playing some of the samples. I use Ringer_Bells, and easily hear my phone from anywhere in my house.
Offline  
Old 09-30-2008, 12:50 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
MadDog_'s Avatar
 
Join Date: Oct 2007
Location: California
Model: 8310
PIN: Hang on. I'm looking for it!
Carrier: AT&T
Posts: 310
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hokie123 View Post
Did you double-check to make sure you have your ring tone set to Loud? Also, the ringtones seem to have been recorded at various output levels. Try playing some of the samples. I use Ringer_Bells, and easily hear my phone from anywhere in my house.
My ring tone is set to loud, and I'm using the same ringtone (Ringer_BBpro_2) since I got my phone a year ago.

So, when I went to 4.5.0.55, the volume definitely went down.
Offline  
Old 09-30-2008, 01:46 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Location: Troy, MO
Model: 9630
OS: 5.0.0.732
PIN: N/A
Carrier: Sprint
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same issue with my 8320. I upgraded from 4.2.2.180 to .52 and my ringer volume is only about half what it was. I tried all the settings with no success. Upgrading to .69 didn't help either. I am anxious to know if the new release fixes this issue or if there is a new beta out there that I can try.
Offline  
Old 09-30-2008, 01:50 PM   #10 (permalink)
BlackBerry Extraordinaire
 
holden's Avatar
 
Join Date: May 2007
Location: Florida Sunshine
Model: 9700
OS: 5.0.0.296
PIN: TOFJAGER
Carrier: Cingular-AT&T-Verizon-Nextel
Posts: 1,046
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this is looking more like "you mileage may vary" issue...
I have not had any issues since I went to .81 on my 8310.
__________________
hmeister...
nettech
Offline  
Old 09-30-2008, 01:57 PM   #11 (permalink)
Thumbs Must Hurt
 
novalovr66's Avatar
 
Join Date: Mar 2007
Location: Maysville
Model: 9700
PIN: 216b6c58
Carrier: AT$T
Posts: 146
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have two curves in my house, My daughters and mine. I did the upgrade to 4.5 a few weeks ago and was shocked that the new OS's volume was so low. No matter what I did, my daughters phone (OS 4.2) blew mine out of the water with the volume. I havnt tried the newest release of 4.5, but I did try .55 and .69 With that, I went back to 4.2 and will stay that way until it gets fixed.
Offline  
Old 09-30-2008, 04:08 PM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
hokie123's Avatar
 
Join Date: Jul 2006
Model: 9700
OS: 5.0.0.862
Carrier: AT&T
Posts: 201
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like those having problems with volume are on the earlier versions of 4.5. I have not seen any complaints posted regarding the volume level on 4.5.0.81.

Maybe one of you who has lower volume with an earlier release could update to .81 and post back to confirm if the new release resolves the issue.
Offline  
Old 09-30-2008, 04:11 PM   #13 (permalink)
Thumbs Must Hurt
 
novalovr66's Avatar
 
Join Date: Mar 2007
Location: Maysville
Model: 9700
PIN: 216b6c58
Carrier: AT$T
Posts: 146
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I Will give it a shot tonight and post my results.
Offline  
Old 09-30-2008, 05:43 PM   #14 (permalink)
Talking BlackBerry Encyclopedia
 
MadDog_'s Avatar
 
Join Date: Oct 2007
Location: California
Model: 8310
PIN: Hang on. I'm looking for it!
Carrier: AT&T
Posts: 310
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by novalovr66 View Post
I Will give it a shot tonight and post my results.
I'll be standing by for the report!
Offline  
Old 09-30-2008, 07:19 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Location: MN
Model: 8310
OS: 4.5.0.99
PIN: 24360449
Carrier: AT&T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MadDog_ View Post
Unless I'm missing something, the ring volume (Out of Holster) definitely is not as loud as it was before. The difference is very noticable and I've missed calls when I don't have the phone with me, like around the house.

I have had the exact same issue with my 8310 since i upgraded to 4.5 OS. Each new release hasn't made it like it was with 4.2 It just doesn't ring as loud and none of the message notifiers are as loud either. The sound quality is fine, just no volume to it.
Offline  
Old 09-30-2008, 07:40 PM   #16 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2007
Model: 9700
OS: 5.x.x.x
PIN: N/A
Carrier: AT&T
Posts: 394
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hokie123 View Post
Sounds like those having problems with volume are on the earlier versions of 4.5. I have not seen any complaints posted regarding the volume level on 4.5.0.81.

Maybe one of you who has lower volume with an earlier release could update to .81 and post back to confirm if the new release resolves the issue.
Only because people stopped complaining. It hasn't changed and is just as bad as ever no matter what release and I, for one, run 108.

Last edited by Donbp : 09-30-2008 at 07:41 PM.
Offline  
Old 10-01-2008, 04:15 AM   #17 (permalink)
New Member
 
Join Date: Sep 2008
Model: 8320
PIN: N/A
Carrier: Tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

4.5.0.69 definitely has the volume issue.

i could deal with it but i'm OCD about this stuff so i know it'll continue to bug me
Offline  
Old 10-01-2008, 05:08 AM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 8320
PIN: N/A
Carrier: Tmobile
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hokie123 View Post
Sounds like those having problems with volume are on the earlier versions of 4.5. I have not seen any complaints posted regarding the volume level on 4.5.0.81.

Maybe one of you who has lower volume with an earlier release could update to .81 and post back to confirm if the new release resolves the issue.
I had the latest 4.5 in my 8320 and I to noticed a Ringer volume drop of about 50%. This was with all my ringtones. All Profiles were set to high as far as volume goes. I went back to 4.22 and Like magic the volume reappeared.
Offline  
Old 10-01-2008, 12:58 PM   #19 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Location: MN
Model: 8310
OS: 4.5.0.99
PIN: 24360449
Carrier: AT&T
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It doesn't seem to be fixed with any of the new OS releases. I have .81 and it still isn't as loud as it was when i had 4.2 in it
Offline  
Old 10-01-2008, 01:38 PM   #20 (permalink)
Knows Where the Search Button Is
 
Blkbear's Avatar
 
Join Date: Sep 2008
Location: Seattle
Model: 8320
OS: 4.5.0.124
PIN: N/A
Carrier: T-mobile
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I noticed when playing with the profile settings, that some of the OS updates set the default volumes to medium or low when I had them set to HIGH or ESCALATING. Also some THEMES seem to do this as well when you install them.

Check under the ADVANCE section of you profiles, then CLICK using the trackball where you see ACTIVE, then scroll down to PHONE (this is in the OUT OF HOLSTER/IN HOLSTER section), to see if the default is still set to high. Otherwise you will notice when you up the volume using side button on the phone, that it will reset to the profile default setting, when the phone resets or powers off.

It took me a little while to figure out why everything kept going back to the original vibrate-ring settings, until I noticed what was set for each thing, (Alerts, MMS, RING, Cal, SMS, etc) were all vibrate-ring and medium volume by default, on all the profiles, unless changed and saved.

Now if your volume problem is something different, hopefully an official OS update will fix it. Does downgrading to the last OS where you volume was where you like it help at all? And if it does, then upgrade to the latest version without the OS versions between the original and the latest.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.